Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 4-3 Pajero

Generation 4-3 Pajero NW model 2011 - 2014

Reply
 
Thread Tools Display Modes
  #61  
Old 3 Days Ago
Dicko1's Avatar
Dicko1 Dicko1 is offline
Valued Member
 
Join Date: Dec 2014
Location: Cairns, FNQ
Posts: 5,264
Default

12.9 IS ONLY SURFACE CHARGE THAT IS LEFT AFTER DRIVING CAR AND HAVING A CHARGED BATTERY. 12.7 IS 100% CHARGED. oNCE BATTERY IS 100%....THATS IT...IT WONT TAKE ANY MORE...SAME AS A 20LITRE BUCKET ONLY TAKES 20LITRES REGARDLESS OF HOW MUCH WATER YOU KEEP PUTTING IN AFTER FILLING TO TOP. hOPEFULLY YOUR AMP IS GIVING YOU ISSUES...AT LEAST YOU HAVE IDENTIFIED IT AND YOU,LL FIND A SOLUTION.


__________________
Dicko FNQ


2014 NW with all the usual stuff plus more..
Reply With Quote
  #62  
Old 3 Days Ago
drgtr drgtr is offline
Member
 
Join Date: Sep 2019
Location: Rosemeadow
Posts: 90
Default

Thanks for all your input and help too Dicko01

Hopefully this is it. If thats the case either I put in a off/on switch between the power of the amp or just keep turning the stereo unit off first.

These modern amps have a remote trigger switch that turns it off and on.
Aftermarket units have that wire that join up to that amp wire.

So I wonder if thats where its failing or not functioning correctly.
Reply With Quote
  #63  
Old 3 Days Ago
Dicko1's Avatar
Dicko1 Dicko1 is offline
Valued Member
 
Join Date: Dec 2014
Location: Cairns, FNQ
Posts: 5,264
Default

Whatever happens ...just let us know...may help some other poor bugger experiencing something similar...
__________________
Dicko FNQ


2014 NW with all the usual stuff plus more..
Reply With Quote
  #64  
Old 3 Days Ago
drgtr drgtr is offline
Member
 
Join Date: Sep 2019
Location: Rosemeadow
Posts: 90
Default

Quote:
Originally Posted by Dicko1 View Post
Whatever happens ...just let us know...may help some other poor bugger experiencing something similar...
Mate I hear you because every thread or post i found about nw battery going flat. Nothing has been conclusive!

Since day one when this issue started for me. Morning battery was always around the 12.3 something volt!

So Im sure I have to be onto something here!.
I need more testing
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flat Battery JetA1 Generation 4-2 Pajero 16 29-10-17 06:24 AM
Key Battery Flat? glennc Generation 4-2 Pajero 17 26-07-16 11:11 AM
Flat Battery again skins2380 Generation 4-4 Pajero 20 20-04-16 08:34 AM
Flat battery Avan1950 Generation 4-2 Pajero 4 12-01-13 07:21 AM
Flat Battery kibz Generation 3 Pajero 13 10-04-11 12:46 PM


All times are GMT +10. The time now is 01:22 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.