Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 3 Pajero

Generation 3 Pajero NM - NP Models 2000 - 2006

Reply
 
Thread Tools Display Modes
  #1  
Old 26-01-11
mumfy's Avatar
mumfy mumfy is offline
Junior Member
 
Join Date: Apr 2008
Location: Carramar Perth WA
Posts: 26
Send a message via MSN to mumfy Send a message via Skype™ to mumfy
Default Strange Noise....

Well Good afternoon and Happy Australia Day,


Was out and about today and noticed a strange noise and a thumping from my Pajero exceed NM 3.5

Seems to be intermittent but braking from normal town speed and often over long distance, i seem to get a whirling noise then as it comes to a halt it seems to thump....The noise is coming from the Drivers side front wheel only

I checked that the 4wd is not selcected the other day for another reason

My thoughts are brake pads but have yet to check this

Anybody with ideas???

Thanks

Darren
__________________
Pajero NM 3.5 V6
Extras 40mm lift, Roo Bar, UHF, Homebrew Storage,
Reply With Quote
  #2  
Old 26-01-11
Handy Andy Handy Andy is offline
Member
 
Join Date: May 2010
Location: Brisbane
Posts: 173
Default strange noise

Gidday Mumfy ,
What happens if you select 4WD do you still get the noise as you reduce speed?
Andy
Reply With Quote
  #3  
Old 26-01-11
mumfy's Avatar
mumfy mumfy is offline
Junior Member
 
Join Date: Apr 2008
Location: Carramar Perth WA
Posts: 26
Send a message via MSN to mumfy Send a message via Skype™ to mumfy
Default

Andy,

Yep still get the noise, must admit it did sound like the diff wine (used to own a few Landrovers) but as its intermittent I sure (hope) its not the diff
__________________
Pajero NM 3.5 V6
Extras 40mm lift, Roo Bar, UHF, Homebrew Storage,
Reply With Quote
  #4  
Old 26-01-11
Gus's Avatar
Gus Gus is offline
Administrator
 
Join Date: Mar 2008
Location: Traralgon. Vic
Posts: 4,079
Default

Sounds like front bearing to me jack up the front wheel & see if you can get any movement from it 9 to 3, 6 to 12 .. (Just replaced mine)

Worth having a look here too: http://www2.pajeroclub.com.au/forum/...=Front+bearing

Gus.
__________________
VX 200 Series 4.5L Twin Turbo-Diesel V8 Landcruiser HERE
NM Exceed 3.2 DID Auto Pajero. (SOLD) With a few Mods. HERE

How to get Forum Decals
Reply With Quote
  #5  
Old 26-01-11
steveandviv's Avatar
steveandviv steveandviv is offline
Valued Member
 
Join Date: Apr 2008
Location: Broome
Posts: 857
Send a message via Skype™ to steveandviv
Default

Could be a really worn up ball joint as well. Have a loot at that while you've got it jacked up
__________________
2000 NM Paj - 2.5 Inch Lift - 81 Long Range tank - UHF - Rhino Rack - Dual Batteries - Hella 4000 Spotties - ARB Bar - Cargo Barrier - Custom Shelves - GPS Screen - Garmin GPS - Snorkle - Ox TJM Winch - MT MTZ - Polly Bags - Front ARB Locker - 50&60ltr Waeco....http://www.steveandviv.blogspot.com/
Reply With Quote
  #6  
Old 26-01-11
Pete's Avatar
Pete Pete is offline
Valued Member
 
Join Date: Jan 2010
Location: Mornington Peninsula, Vic
Posts: 946
Default

I noticed one of my pads stuck in the guides and wearing very unevenly on a wheel that was making some weird/intermittent noises. Couldnt see it till the wheel was off.
Reply With Quote
  #7  
Old 27-01-11
PaulW PaulW is offline
Junior Member
 
Join Date: Sep 2007
Posts: 16
Default

Sounds like a wheel bearing. I had the front right front go twice within 12 months. Replaced pads etc thinking that was the problem. It is a fully sealed unit so you have to replace the hub. Not cheap
Reply With Quote
  #8  
Old 27-01-11
mumfy's Avatar
mumfy mumfy is offline
Junior Member
 
Join Date: Apr 2008
Location: Carramar Perth WA
Posts: 26
Send a message via MSN to mumfy Send a message via Skype™ to mumfy
Default

Well I will let you know what I find as I am pulling it apart tomorrow

Thanks for the pointers

Darren
__________________
Pajero NM 3.5 V6
Extras 40mm lift, Roo Bar, UHF, Homebrew Storage,
Reply With Quote
  #9  
Old 29-01-11
mumfy's Avatar
mumfy mumfy is offline
Junior Member
 
Join Date: Apr 2008
Location: Carramar Perth WA
Posts: 26
Send a message via MSN to mumfy Send a message via Skype™ to mumfy
Default

Well I have checked the wheel bearing, no play evedient, CV ok small amount of play no worse than the nearside one, Pads ok and all seems to be working ok

Now to it out on a drive and listened the noise is still happening

Put it into 4H and the noise didn't happen,

I damaged the free wheeling clutch engagement actuator just wondering if its that,

My thoughts are something is loose and is catching but once under load it's not catching

The wheel bearings play is within spec ie 0mm, Brakes are within spec on thickness, wear and movement,
I dropped the oil out the front diff to check if and swarf was found on the magnet this was clean

just a loss at the moment but will keep looking or to the garage it will go
__________________
Pajero NM 3.5 V6
Extras 40mm lift, Roo Bar, UHF, Homebrew Storage,
Reply With Quote
  #10  
Old 29-01-11
Handy Andy Handy Andy is offline
Member
 
Join Date: May 2010
Location: Brisbane
Posts: 173
Default Noise

GiddayMumfy
At ( #2) I asked if it did it in 4wd as I initially thought it may have been the yellow Vac solenoid/ actuator/hose etc either or trying to engage 4wd but when you said it made the noise in 4wd I did'nt give that issue any more thought. Without hearing the noise it is difficult to know, and it sounds like your ruling a few out , so good luck, will be interesting to know what it is
Andy
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 03:30 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.