Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > General Information > GPS Tech / Navigation

GPS Tech / Navigation Discussion on GPS units. Maps and laptops

Reply
 
Thread Tools Display Modes
  #1  
Old 23-03-18
nj swb's Avatar
nj swb nj swb is online now
Resident
 
Join Date: Jun 2007
Location: Adelaide
Posts: 5,750
Default Lineageos

I have a Samsung Galaxy Tab 3 8.0 LTE tablet that I use primarily for OziExplorer in the Paj, and web browsing at home.

For a long time now it has become increasingly laggy, which I put down to a combination of Telstra bloatware and Samsung apps I didn't want. So I bit the bullet, and installed the latest Lineageos ROM I could find - a 14.1, but unfortunately unofficial.

It's difficult to tell if it's any less laggy (some video streaming in Chrome is definitely worse - unusable), but I can't get OziExplorer to read the maps on my SD card. No problem pointing the Map path to the right folder, but OziExplorer "indexes" them way too fast, and can't find any of them.

Is anybody running OziExplorer on Lineageos? I'm thinking Lineageos has been a horribly futile waste of time, and I need to start looking for a stock ROM.
__________________
NT Platinum. DiD Auto with 265/70R17 Toyo MT, Lift, Lockers, Lockup Mate, 3.15 gears, LRA Aux tank, bullbar, winch, lights, lots of touring stuff. Flappy paddles. MMCS is gone!

Project: NJ SWB. 285/75R16 ST Maxx, 2" OME suspension, 2" body lift, ARB 110, 120l tank, bullbar, scratches, no major dents. Fully engineered in SA. NW DiD & auto in place - a long way to go....

Scorpro Explorer Box
Reply With Quote
  #2  
Old 25-03-18
nj swb's Avatar
nj swb nj swb is online now
Resident
 
Join Date: Jun 2007
Location: Adelaide
Posts: 5,750
Default

So the unofficial Lineageos 14.1 ROM for my Samsung Galaxy Tab 3 8.0 sucks!

In addition to OziExplorer not recognising my maps (possibly because I'm using a 64GB SD card - Lineage may not recognise anything larger than 32GB), I found that GPS programs have an attention span a bit like a millennial on social media - every few minutes they needed to stop, consider what they're doing, and try again.

So I decided to return to a stock ROM. That's easy when you say it quickly.

It would appear that my tablet is one of the lower volume products released by Samsung - many websites don't acknowledge its existence, and of those that do, few list a ROM for Australia.

Of the few websites that listed something, a couple wanted money before they would allow me to download, and one begrudgingly agreed to download over a GB at speeds reminiscent of dialup.

So, about 20 hours after kicking it off, the download completed, and I had my zip file. Which was promptly reported as corrupted.

Being a glutton for punishment, I decided to give it a go anyway - and it appears to actually work. I have my tablet restoring my all my settings - it booted with Samsung branding, but at least the Telstra branding appears to have gone. So now I just need to see if I can get Ozi working properly.

Lineage? Not for me. Well, not an unofficial ROM...
__________________
NT Platinum. DiD Auto with 265/70R17 Toyo MT, Lift, Lockers, Lockup Mate, 3.15 gears, LRA Aux tank, bullbar, winch, lights, lots of touring stuff. Flappy paddles. MMCS is gone!

Project: NJ SWB. 285/75R16 ST Maxx, 2" OME suspension, 2" body lift, ARB 110, 120l tank, bullbar, scratches, no major dents. Fully engineered in SA. NW DiD & auto in place - a long way to go....

Scorpro Explorer Box
Reply With Quote
  #3  
Old 26-03-18
littleriver's Avatar
littleriver littleriver is online now
Valued Member
 
Join Date: Jan 2013
Location: Queensland
Posts: 3,287
Default

correct me if I may be wrong ... wouldn't a factory reset to original as first day of turning on (off course looses all settings and apps saved on device) would bring it back to day one speed
?


https://www.youtube.com/watch?v=RS12Lm591YA


...
__________________
2012 PB Challenger LS (Manual) - OZtec shocks front & rear with King Springs (lift 2 inch) , 22 inch front #plate light bar, roof racks & basket, Bridgestone Duelers 697 LT A/T,Dash cam, 2 way radio 80 channel, Ipod connected via glove box usb, Waeco cf50, Garmin gps (with topo), Opticoat + paint protection, Nilrust proofing, Roosystems Ecu Remap
Reply With Quote
  #4  
Old 26-03-18
nj swb's Avatar
nj swb nj swb is online now
Resident
 
Join Date: Jun 2007
Location: Adelaide
Posts: 5,750
Default

Quote:
Originally Posted by littleriver View Post
correct me if I may be wrong ... wouldn't a factory reset to original as first day of turning on (off course looses all settings and apps saved on device) would bring it back to day one speed
?


https://www.youtube.com/watch?v=RS12Lm591YA


...
Sorry, a new ROM like Lineageos replaces the factory operating system. Doing a hard reset restores it to a fresh Lineageos install, not a fresh factory install.

The closest analogy I can think of is a Windows upgrade. I had Windows 7, and got suckered into installing Windows 8. Going back to Windows 7 isn't a simple process. But I got there, and managed to lose a few unwanted apps along the way.
__________________
NT Platinum. DiD Auto with 265/70R17 Toyo MT, Lift, Lockers, Lockup Mate, 3.15 gears, LRA Aux tank, bullbar, winch, lights, lots of touring stuff. Flappy paddles. MMCS is gone!

Project: NJ SWB. 285/75R16 ST Maxx, 2" OME suspension, 2" body lift, ARB 110, 120l tank, bullbar, scratches, no major dents. Fully engineered in SA. NW DiD & auto in place - a long way to go....

Scorpro Explorer Box
Reply With Quote
  #5  
Old 01-04-18
razor razor is offline
Junior Member
 
Join Date: Nov 2014
Location: Lewiston
Posts: 44
Default

are you back to a factory Samsung rom or just a lookalike. There should be a few around that act like the factory rom but work better. I spent ages playing with different ROMs on my Nexus 7
__________________
Previously: 2002 NM Pajero 3.2 DiD.

Now: NS Pajero with mods


"If you cant blow them away with your brilliance, baffle them with your bullshit"
Reply With Quote
  #6  
Old 02-04-18
my.paj's Avatar
my.paj my.paj is offline
Moderator
 
Join Date: Dec 2010
Location: Tullamarine
Posts: 3,944
Default

I have a Samsung 10.1 tab I just cant stand how slow it is, I mean the system not the browsing I have done the factory reset and cant find another system on the net.
If anyone has an idea on how to get this thing off its bum before I give it away.
__________________
Old, NP Exceed 3.5 petrol, ARB Bull bar, Warn winch, Bush Skinz Bash plates ,2inch lift, Safari Snorkel. ***Now Sold***
New, RG Colorado Dual Cab Tray

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.