Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Pajero Sport > Pajero Sport QE 2015 - 2019

Pajero Sport QE 2015 - 2019 The Pajero Sport new to Oz

Reply
 
Thread Tools Display Modes
  #1  
Old 11-02-18
joz joz is offline
Junior Member
 
Join Date: Jan 2018
Location: Melbourne
Posts: 3
Default Paint Issues - White

Hi,

I think I am having some considerable paint quality issues where road contaminants are seeping into the paint and I can't get them off.

Let me explain.

I have had my new pajero sport for about 3.5 weeks, 1000kms and am having a less than ideal run.

Got hit in the back on day 5 and now having paint issues.

On the weekend, I must have driven through some tar or something like that. Both sides of the car are littered with little stains (see photo) that are not coming off.

Tried using automotive bug & tar remover, clay bar, scratch x (which usually gets even the most stubborn things off).

The reason that I am concerned is that the spots come off easily from the painted white plastic skirts on the bottom of the car as well the back quarter panel and door that has been recently painted during the repair. However, I just can't get them off any of the originally painted doors and quarter panels. The contaminants seem to have seeped into the original paint.

Made a little youtube clip. https://youtu.be/Kf8FTDyMdNM

I have never seen anything like this with any of my cars previously. If this is what the car looks like on week 3, what will it look like in a few years time??

Is this a warranty issue?

If anyone has any advice, it would be greatly appreciated?

Thanks in advance
Attached Images
File Type: jpg IMG_0692.jpg (193.0 KB, 70 views)
File Type: jpg IMG_0693.jpg (222.7 KB, 60 views)
Reply With Quote
  #2  
Old 11-02-18
erad erad is offline
Valued Member
 
Join Date: Mar 2015
Location: Cooma NSW
Posts: 2,810
Default

It sounds as if the "Pre-Delivery Service" may not have been done. This is supposed to be a check that all is OK mechanically and they normally do a wash & Polish as well to make it look shite and briny for the new customer. I would try a small area with turps and see if the tar is removed OK without leaving stains etc. If you still have troubles, go back to the dealer - this should not happen with a brand new car. The fact that you have had a repair done and that repair is OK suggests that maybe the rest of the car didn't have proper surface finish preparation.
Reply With Quote
  #3  
Old 11-02-18
joz joz is offline
Junior Member
 
Join Date: Jan 2018
Location: Melbourne
Posts: 3
Default

Thanks erad.

Tried turps, diesel mixed with water and washing powder and two types or tar and blemish removers. All made no difference at all on the factory painted metal panels.

The scratch x stuff (which I believe is similar to a cut and polish) makes a fraction of a difference with a lot of rubbing as it is taking off the top coat. I still can't get it off completely. It genuinely looks like the tar has seeped into the paint.

I reckon you are right about the pre-delivery service not being done. The car shakes a bit when driving which I suspect is caused by a poor tyre ballance. If someone actually drove and checked the car before it being delivered, they would have noticed immediately.

Ahh, the joys of new car ownership... been a dream so far....

Going back to the dealer next week for the 1500km service.

Assuming the paint job is defective, not sure what the resolution could possibly be.
Reply With Quote
  #4  
Old 11-02-18
paulq00 paulq00 is offline
Junior Member
 
Join Date: Dec 2013
Location: Brisbane
Posts: 34
Default

I've found Baby Oil is good for removing tar, if that's what it is.
Reply With Quote
  #5  
Old 12-02-18
erad erad is offline
Valued Member
 
Join Date: Mar 2015
Location: Cooma NSW
Posts: 2,810
Default

Be careful as to what you use on the paintwork. They finish it off with a few coats of clear and if you use a cutting compound you will lose this. Take it back to the dealer as is and let him see the damage.
Reply With Quote
  #6  
Old 10-01-20
SophieTaylor SophieTaylor is offline
Junior Member
 
Join Date: Jan 2020
Location: AU
Posts: 3
Default

That's too bad. I also experience that one before.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Paint and other issues on NT/NW Pajero's Barney2803 Generation 4-3 Pajero 13 16-05-17 09:12 PM
Injector issues, white smoke, cracked head michalowsky Generation 2 Pajero 3 17-03-14 05:25 PM
Another white one...... d40-nav PB -PC Challenger 2009 - 2014 15 16-06-11 01:55 PM
my white montero javidakar99 Photos - You and your rig! 2 10-08-10 04:29 PM
Any white NT owners with a white bullbar? Dion Generation 4-2 Pajero 26 09-06-10 08:34 PM


All times are GMT +10. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.