Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 4-2 Pajero

Generation 4-2 Pajero NT model 2009 - 2011

Reply
 
Thread Tools Display Modes
  #1  
Old 03-07-18
armara armara is offline
Member
 
Join Date: Feb 2009
Location: Brisbane
Posts: 108
Default rear park sensor

For the last month or so my rear parking sensor dash light and beep (sound) both come on when I place car in reverse then turn off after 10-15 seconds without touching anything.

It is factory fitted and have no issue for the last 8-9 years

Has anyone else had this problem?

thanks
__________________
NT DiD VRX Black Mica Pearl
Reply With Quote
  #2  
Old 03-07-18
geopaj's Avatar
geopaj geopaj is offline
Valued Member
 
Join Date: Jul 2007
Location: Adelaide
Posts: 2,166
Default

I had the same symptoms after I ripped off one of the sensors off the rear bumper exiting a rather tight creek.

I suspect one of the sensors is damaged or one of the connectors isn’t getting a good contact.
__________________
Silver NT VRX Di-D

| ARB bullbar | snorkel | Bushskinz guards | UltraGauge MX | 2" lift | airbags | Cooper AT3 LT's | Superwinch X9 | 80ltr diesel tank in rear seat well | 22ltr water tank | aux trans cooler | MM Lockup Mate | GME UHF | locker/TC mod | SPV EGR | rear LED work light | rhino platform | ARB awning | rear drawers ... & plenty of scratches

My Build Thread - HERE

Previously - NL Pajero (now owned by Forum member 'Gemster')
Reply With Quote
  #3  
Old 04-07-18
Hazpet Hazpet is offline
Member
 
Join Date: May 2014
Location: Mandurah
Posts: 122
Default

G'day Armara.. I had exactly the same with my NW, but while the beeping would stop the dash light remained on. One dealer had 4 or 5 goes at fixing it without success. Took it to Busselton Mitsubishi where I bought the car and they tracked it down to a loose connection in the driver's side rear panel. That's the first place I'd look.
__________________
2014 NW VR-X, Ironbark. Dual battery, Off Road Downunder tray, Redarc BCDC1225LV, 92ah AGM, Projector dual battery moniter, Rhino racks & rod holders, ARB awning, MMA steel bar, MMA towbar package, Half rear wheel cover & lift kit, Xray vision 10led bar, Uniden UH 8080NB CB, Tint a car tint, Rear shelf, 40l Engel & slide, Blackvue in car video, Baintech power panel, Scan guage, ARB compressor, Rodezi rod holders, Sports grill, Bushskinz intercooler & sump guard & various other bits & pieces.
Reply With Quote
  #4  
Old 06-07-18
armara armara is offline
Member
 
Join Date: Feb 2009
Location: Brisbane
Posts: 108
Default

Thanks, I will look at the places you've said.
__________________
NT DiD VRX Black Mica Pearl
Reply With Quote
  #5  
Old 10-07-18
Hazpet Hazpet is offline
Member
 
Join Date: May 2014
Location: Mandurah
Posts: 122
Default

How did you go Armara, did you have any luck
__________________
2014 NW VR-X, Ironbark. Dual battery, Off Road Downunder tray, Redarc BCDC1225LV, 92ah AGM, Projector dual battery moniter, Rhino racks & rod holders, ARB awning, MMA steel bar, MMA towbar package, Half rear wheel cover & lift kit, Xray vision 10led bar, Uniden UH 8080NB CB, Tint a car tint, Rear shelf, 40l Engel & slide, Blackvue in car video, Baintech power panel, Scan guage, ARB compressor, Rodezi rod holders, Sports grill, Bushskinz intercooler & sump guard & various other bits & pieces.
Reply With Quote
  #6  
Old 16-07-18
Doowrag's Avatar
Doowrag Doowrag is offline
Member
 
Join Date: Jun 2008
Location: Gympie Qld
Posts: 220
Default

Also check your trailer plug connection. I believe the rear sensors are disabled when a trailer is connected so you may have some rubbish in the plug that may be affecting it ?
__________________
2011 NT GLX - Coopers, 2in Kings/Oztec, SmartBra, Lightbar, Warn XD9000, UHF, Flat Rack, Awning, RedArc Dual Battery System, Engel... LOOKING TO BUY FACTORY SIDE STEPS...
Reply With Quote
  #7  
Old 17-07-18
armara armara is offline
Member
 
Join Date: Feb 2009
Location: Brisbane
Posts: 108
Default

Thanks for the help, I noticed the plug behind the wheel carrier was broken into two pieces. I was going away so just pushed it back together and its held up (worked) for the last 2500km driving on the rubbish roads to Mackay and back. I'll have a better look and try to glue it on the weekend if I get a chance. Unfortunately I had repair work done to the whole rear wheel carrier because of being hit, the repairers have taken the cover off many times and probably broke it during one of those times.
My sensors are factory fitted and do not disengage when I plug the trailer plug into the port.

thanks again
__________________
NT DiD VRX Black Mica Pearl
Reply With Quote
  #8  
Old 17-07-18
aussieintas's Avatar
aussieintas aussieintas is offline
Valued Member
 
Join Date: Feb 2013
Location: Sorell, Tasmania
Posts: 1,604
Default

Glad to hear you found the issue and thanks for letting the forum know. May help someone down the line.
__________________
2008 NS X SWB DiD auto in cool silver, Pirelli Scorpion ATR's, MCC bull bar with Stedi Summit fog/DRL's, Airtec(TJM) snorkel.

Previously
88 NF SWB 2.6 manual
92 NH LWB 3.0 auto
92 NH J-Top 2.5 manual
95 NJ SWB 3.0 auto
99 Cruiser 4.5 manual with all the fruit
Reply With Quote
  #9  
Old 18-07-18
Doowrag's Avatar
Doowrag Doowrag is offline
Member
 
Join Date: Jun 2008
Location: Gympie Qld
Posts: 220
Default

Quote:
Originally Posted by armara View Post
My sensors are factory fitted and do not disengage when I plug the trailer plug into the port.

thanks again

So when you reverse with a trailer on it beeps the whole time?
__________________
2011 NT GLX - Coopers, 2in Kings/Oztec, SmartBra, Lightbar, Warn XD9000, UHF, Flat Rack, Awning, RedArc Dual Battery System, Engel... LOOKING TO BUY FACTORY SIDE STEPS...
Reply With Quote
  #10  
Old 18-07-18
spot01 spot01 is offline
Valued Member
 
Join Date: Apr 2011
Location: Adelaide
Posts: 2,889
Default

Quote:
Originally Posted by Doowrag View Post
So when you reverse with a trailer on it beeps the whole time?
There are 2 types of sensor system, fitted by the factory or dealer:



The factory fitted sensors (2 sensors in the wheel carrier & 2 in the bumper) do not stop when a trailer is plugged in, but can be turned off using the dash switch (they reset to on each time you shift out of R, I think). They also have a trailer mode which changes the area they sense to allow for a towbar (refer handbook for instructions).


The dealer fitted genuine MMAL accessory sensors (4 sensors in the bumper) have the switch in the plug base to deactivate when a trailer is plugged in (unsure if they also have a dash switch).



Some cars may also have aftermarket sensors, which may vary.
__________________
Pajero NX MY16 GLS
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rear parking sensor after market rossyboys Generation 4-4 Pajero 2 03-06-16 08:55 PM
Yaw Sensor, G-Sensor and Steering Angle Sensor Caused Breakdown Cojo Generation 4-1 Pajero 0 01-07-15 12:40 AM
Rear Parking Sensor Issue Sunnywaxman Generation 4-3 Pajero 12 14-11-14 06:48 PM
moving rear sensor kingdom Generation 4-3 Pajero 3 18-07-14 11:29 PM
Broken sensor rear wheel: Gulfstream Generation 4-1 Pajero 7 27-09-13 11:59 PM


All times are GMT +10. The time now is 04:47 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.