Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 3 Pajero

Generation 3 Pajero NM - NP Models 2000 - 2006

Reply
 
Thread Tools Display Modes
  #1  
Old 30-03-16
RovingTech RovingTech is offline
Member
 
Join Date: Jan 2008
Location: Darwin
Posts: 107
Default 3.2 NP rough Idle when cold

Hi
My NP 3.2 MY05 has suddenly developed a rough idle when cold even to a point of stalling.Idles fine when warm. I tried it for the 3rd time today and same symptoms. After driving for 5 km the idle is fine. Any suggestions as to the problem?
__________________
2005 NP Exceed DiD .TJM Alloy Bull Bar. Dual Battery
TX3440 UHF. Airtec Snorkel and false floor. Intercooler and sump guard.
Reply With Quote
  #2  
Old 10-06-16
mimet mimet is offline
Junior Member
 
Join Date: Jun 2016
Location: noosa
Posts: 1
Default

Hi!
Did you get it sorted out? I have the exact same problem. Also I get white smoke when starting. Turning the a/c off seemed to smooth the cold idle, but problems come back immediately when I put transmission on D or R. Car runs fine when warm. Bought the car few weeks ago and it run just fine the first 800km. Any suggestions?

-Mika-
Reply With Quote
  #3  
Old 16-07-16
RovingTech RovingTech is offline
Member
 
Join Date: Jan 2008
Location: Darwin
Posts: 107
Default

Hi
It was the EGR valve . I made a blanking plate and it ran fine .
__________________
2005 NP Exceed DiD .TJM Alloy Bull Bar. Dual Battery
TX3440 UHF. Airtec Snorkel and false floor. Intercooler and sump guard.
Reply With Quote
  #4  
Old 20-07-16
Bazooka Bazooka is offline
Member
 
Join Date: Apr 2012
Location: Fraser Coast Queensland
Posts: 124
Default

Hi RovingTech - out of intetest, can you say what was wrong with the EGR and how it was causing the rough idle when cold?

I recently replaced my EGR valve because it was leaking and blanketing grey soot over the vacuum pump and adjacent engine cover bracket, more than likely during acceleration when it was closed (or was supposed to be) to the intake manifold. The two gaskets on the EGR seemed fine, i.e. no soot from those areas and I'm yet to have a look at the old EGR valve to see if I can determine how it might have been leaking up the shaft! Mine had been doing this for quite some time (while I pondered what to do ) before replacement although I never had an idle problem at all, I just happened to notice the soot one day.....

Cheers.
__________________
2004 NP 3.2 Auto Exceed, 380,000+kms, OME Suspension 2-inch Lift, ECB Aluminium Bullbar, Dual Batteries.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rough/low idle dingo72 Generation 3 Pajero 7 09-05-15 12:36 AM
NP runs rough cold start only PJ7 Generation 3 Pajero 2 23-12-14 10:25 AM
NM DiD rough idle mundi Generation 3 Pajero 13 13-02-13 08:13 PM
NT running rough cold, white smoke and burning oil Dazza. Generation 4-2 Pajero 14 23-11-11 11:26 AM
Very rough cold start Hookedon4wding Generation 4-1 Pajero 10 20-05-10 06:54 PM


All times are GMT +10. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.