Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > General Information > Electrical / Radios

Electrical / Radios Discussion of electrical systems and accessories.

Reply
 
Thread Tools Display Modes
  #1  
Old 13-05-19
viking0712 viking0712 is offline
Junior Member
 
Join Date: May 2015
Location: Sydney
Posts: 49
Default Battery woes....

Gday,
I have a NT diesel and have had an intermittent issue with flat battery.
Run a Century Main battery and a Optima second battery.

A month or so ago went for a tyre repair and they run a meter over the battery and said it looked on the way out, which I thought at the time was a ploy to buy an overpriced battery from a tyre dealer.
Anyway took it straight up to Batteryworld where I bought it and it came up as all good.

A week or so later , flat battery and jumpstarted, nothing left on to drain battery.... bit of a mystery.

All good until this morning and flat again, NRMA came and checked and Battery supposedly dead. Drove it a bit yesterday with no issues and kicked first go easy.
NRMA jumped it and took into Batteryworld to check and supply new Optima.
They said the battery comes up as all good on their testing gear !!
Alternator looks like its is charging the battery.

Ive elected to throw the new battery in it as doesn't want to get stuck if it is the battery but can anyone else come up with another reason other than maybe the battery not holding charge and just discharging randomly ?

Thanks for any replies.

Last edited by viking0712; 14-05-19 at 07:35 AM.
Reply With Quote
  #2  
Old 13-05-19
Hatto's Avatar
Hatto Hatto is offline
Valued Member
 
Join Date: Nov 2013
Location: Mandurah WA
Posts: 1,178
Default

Remove pos and neg terminals and give them a thorough clean up to ensure a good connection. Also make sure both terminals are tight.
This is where I'd start. Simple things first.
__________________
Cheers, Hatto

2012 NW GLS Diesel Auto with:
ARB delux bar, full length Ocam ally roof rack with rear LED work light, dual batteries, DIY rear ally drawers with fridge slide, 2" lift oztec/kings, Polyairs, Kings awning 2.5 x 2.5m with LED strip light, pair of genr8 40w LED spot/flood driving lights, iron man 4x4 22" LED light bar, mounted thumper compressor, 70L water tank & 12v pump, 120w solar, LED interior lights, Boo Boo's bash plates, Safari snorkel and Grande mk lll 12000lb winch.
Reply With Quote
  #3  
Old 14-05-19
viking0712 viking0712 is offline
Junior Member
 
Join Date: May 2015
Location: Sydney
Posts: 49
Default

New Optima Yellow top in and kicked nicely this morning as you would expect.

Noticed yesterday the Redarc Isolator stayed on after the car was off for an hour or so.
Googled that and on the Redarc site that can be normal especially when installing a fully charged new battery.

Will keep an eye on it and hopefully the battery was faulty and not holding charge as the alternator is pumping charge into them ok.
Reply With Quote
  #4  
Old 14-05-19
sharkcaver's Avatar
sharkcaver sharkcaver is offline
"2000"+ Valued Contributor
 
Join Date: May 2009
Location: Perth
Posts: 6,046
Send a message via MSN to sharkcaver Send a message via Skype™ to sharkcaver
Default

Yes it is normal. The isolator will be closed whenever the main battery voltage is 12.7v or above. You will find a new battery will always be up near 13.0v and hold this surface charge for some time. Eventually, it will settle to the point where the isolator closes after a period. Its just what new batteries do.
__________________
Gone to a new home ...MY04 NP GLS Man Di-D, Look after her..


MY16 NX GLX5, Dobinson's HD springs + MRR shocks + Firestone airbags, 17" Toyo Opats, XXX bar, Dominator winch + IB500 relay, Full Bushskinz kit, Rhino track mount, 7" led spots, 23" light bar, SPV block, Ultragauge, Donaldson secondary filter, LRA 81L aux, 105AGM in rear + Projecta IDC25, 2 tier rear shelf + slide, ARB on board compressor, 2.5 x 3.0 awning

NX build


My Journeys
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Superselect woes. tyap Generation 4-3 Pajero 30 26-02-18 07:12 PM
DPF woes ryv Generation 4-1 Pajero 11 10-09-15 05:05 PM
Injector woes AndyRW PB -PC Challenger 2009 - 2014 25 01-02-13 04:19 PM
Uh oh NM woes kevlad Generation 3 Pajero 12 10-11-09 06:29 PM
LSD Woes !!!! green monster Generation 3 Pajero 9 02-08-08 04:23 PM


All times are GMT +10. The time now is 12:17 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.