Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 4-1 Pajero

Generation 4-1 Pajero NS Model 2006 - 2009

Reply
 
Thread Tools Display Modes
  #11  
Old 1 Week Ago
RUGGA RUGGA is offline
Valued Member
 
Join Date: Nov 2014
Location: Adelaide
Posts: 1,366
Default

Quote:
Originally Posted by jeyare View Post
That was my idea, that this is not the motor sound.

Needs to wait for disassembly findings.
Have you seen this detailed thread at all? https://www2.pajeroclub.com.au/forum...ad.php?t=46516
__________________
02 NM 3.2, Auto, Exceed, I/C and sump guards, L&B 2" lift, 265/75/16 OPAT2.
Reply With Quote
  #12  
Old 1 Week Ago
jeyare jeyare is offline
Junior Member
 
Join Date: Jun 2019
Location: SVK
Posts: 25
Default

yesterday, but thanks for the hint
I found similar and together with motor parts repair kit here:
https://youtu.be/vrsXN6hy-JM

but all the described issues in the mentioned thread are about - brake death or nearly death clear symptoms:
- if you lost the HBB pump motor or whole pump (monitored by ECU)= you will lose breaks = no brake fluid pressure
- if you lost the HBB accumulator pressure (monitored by ECU) = you will lose breaks = no brake fluid pressure
Every time you will obtain the engine light/brake light as warning, include Fault codes

Diagnosis code No........ Item.............................................. .....Reason
16................................Abnormal power-supply voltage........... Low voltage/High voltage
31...............................Abnormal IG2B power-supply voltage drop
53...............................Pump motor system problem...........Pump motor lock/Current detection circuit problem
54...............................Motor relay system problem...........Relay open/Relay short/Coil problem
55...............................Pomp motor long-term operation
56...............................Pressure switch problem...........PH open/PL open or short
57...............................Accumulator low pressure...........Pomp problem/Accumulator problem
58...............................ASTC-ECU problem




But my problem is about:
- no Fault codes
- no engine/ABS/Brake lights
- just strange frequently jar noise and brake pedal vibrations (during the 0.5sec noise)
- the noise is discovered randomly no mater, if the brake is used or no
- from Today - normal brake fluid pressure in Rear, less than normal in Front brakes

Waiting for a result from today's HBB disassembly.
The master cylinder is a single-piston type which generates hydraulic pressure which is transmitted to the front brakes.
Reply With Quote
  #13  
Old 1 Week Ago
jeyare jeyare is offline
Junior Member
 
Join Date: Jun 2019
Location: SVK
Posts: 25
Default

Today’s brake test evaluation:
- Rear (both) in perfect condition 3.07kN max, reached in 2seconds
- Front (both) 3.86kN max, reached in 9 seconds!!

My point:
- the power (brake fluid pressure) is distributed to Rear brakes in normal condition
- The time of the max power in Front brakes is really out of expected range
- Front brakes must be more intense (better power for same time than Rear)

Then insufficient fluid pressure for the Front brakes could be considered by:
- insufficient power from HBB pump (but why just for the Front only)
- insufficient power of the pump motor, which provide power for the pump (no Fault code)
- insufficient pressure from the main pressure switch for the Front (reasonable)
The brake pedal is little bit soft.
Main problem is, that no way to find/purchase just the main pressure switch. Only chance is to find second hand from crashed car.
Reply With Quote
  #14  
Old 1 Week Ago
jeyare jeyare is offline
Junior Member
 
Join Date: Jun 2019
Location: SVK
Posts: 25
Default

Definitely I foud attached video on YT with my noise. This guy has the sound few times per minute and more frequently (2times in row). Mine is 1-3 per hour. But this is the sound.
From this perspective (never happened with open engine) it seems to be the pump motor or pump accumulator.

https://youtu.be/Wt8oIwUKK6U
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Food Microwave - 12V unit or Inverter with Home unit? Bru9 Camping /Caravan Parks/ Campers 16 05-01-16 04:18 AM
New Head Unit - No sound! KaPaj Electrical / Radios 0 28-10-14 04:58 PM
Eco method firewall sound proof. Sound proof Level 80% phiew Generation 4-1 Pajero 17 03-05-14 04:04 PM
No SOund from sound system newtopaj Electrical / Radios 5 01-11-13 09:10 PM
NP DiD auto 2004 exceed sound system and nav unit scoof Generation 3 Pajero 0 10-03-09 07:40 PM


All times are GMT +10. The time now is 05:23 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.