Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 4-4 Pajero

Generation 4-4 Pajero NX model 2014 -

Reply
 
Thread Tools Display Modes
  #21  
Old 16-06-19
adrianp adrianp is offline
Member
 
Join Date: May 2008
Location: Brisbane
Posts: 107
Default

Hi Guys,

Slightly off topic, I was wondering if it would be possble (and how) to download the Spotify library on a USB, connect this to the car, install Spotify in the head unit (or make is visible as an app) and use it to play the USB. The Mitsubishi factory unit with Android Auto. Thanks, Adrian
__________________
AdrianP
2014 NW Exceed, 2015 NX GLS
Reply With Quote
  #22  
Old 16-06-19
HeavyPizzaz HeavyPizzaz is offline
Valued Member
 
Join Date: May 2017
Location: Sydney
Posts: 783
Default

Quote:
Originally Posted by adrianp View Post
Hi Guys,



Slightly off topic, I was wondering if it would be possble (and how) to download the Spotify library on a USB, connect this to the car, install Spotify in the head unit (or make is visible as an app) and use it to play the USB. The Mitsubishi factory unit with Android Auto. Thanks, Adrian
I seriously doubt you could install it on the headunit. I believe some head units come with “Spotify Everywhere” built in from factory but not this one. Android Spotify app MAY have that functionality but I’d be very surprised tbh.


Sent from my iPhone using Tapatalk
Reply With Quote
  #23  
Old 17-06-19
HeavyPizzaz HeavyPizzaz is offline
Valued Member
 
Join Date: May 2017
Location: Sydney
Posts: 783
Default

The most interesting part of my visit to the dealer for a firmware update (and nothing else) was that it was in 4H when I dropped it off and in 2H when I got it back. GW Mitsubishi.


Sent from my iPhone using Tapatalk
Reply With Quote
  #24  
Old 19-06-19
Mundy55 Mundy55 is offline
Senior Member
 
Join Date: Nov 2015
Location: Sydney
Posts: 370
Default

Just had my firmware upgrade done. Goodbye nag screen - hooray! Pity MM don't issue a bulletin advising of change details.
Reply With Quote
  #25  
Old 19-06-19
vladguan's Avatar
vladguan vladguan is offline
Valued Member
 
Join Date: Mar 2015
Location: Adelaide
Posts: 2,612
Default

Quote:
Originally Posted by HeavyPizzaz View Post
The most interesting part of my visit to the dealer for a firmware update (and nothing else) was that it was in 4H when I dropped it off and in 2H when I got it back. GW Mitsubishi.


Sent from my iPhone using Tapatalk
Same always. Wife's outlander was airways left in 2WD as well.
Reply With Quote
  #26  
Old 22-06-19
GeoCal GeoCal is offline
Junior Member
 
Join Date: Apr 2019
Location: GEELONG
Posts: 13
Default

I have had my radio updated to the latest firmware here by dropping it into the dealer to be done. Didn't charge me anything to do it.
What I have found however:
Start the car, put on FM Radio, Bluetooth, Car play, whatever.
All is fine.
Take put car into reverse, then into drive, and at 10km/h it skips for a moment then is fine again.
Does it every time i get in the car.

For me this has only happened since the firmware update.
Not the end of the world, just annoying!
Reply With Quote
  #27  
Old 23-06-19
HeavyPizzaz HeavyPizzaz is offline
Valued Member
 
Join Date: May 2017
Location: Sydney
Posts: 783
Default

Quote:
Originally Posted by GeoCal View Post
I have had my radio updated to the latest firmware here by dropping it into the dealer to be done. Didn't charge me anything to do it.

What I have found however:

Start the car, put on FM Radio, Bluetooth, Car play, whatever.

All is fine.

Take put car into reverse, then into drive, and at 10km/h it skips for a moment then is fine again.

Does it every time i get in the car.



For me this has only happened since the firmware update.

Not the end of the world, just annoying!
Haven’t noticed that myself. When you say it skips for a moment, do you mean the audio? Like when a song skips? If so, I can understand that for an audio input like Bluetooth or CarPlay but doesn’t make sense if it’s FM radio...


Sent from my iPhone using Tapatalk
Reply With Quote
  #28  
Old 23-06-19
GeoCal GeoCal is offline
Junior Member
 
Join Date: Apr 2019
Location: GEELONG
Posts: 13
Default

Yeah the audio skips for I am guessing about 100-200ms.
Pretty strange.
Reply With Quote
  #29  
Old 24-06-19
Mundy55 Mundy55 is offline
Senior Member
 
Join Date: Nov 2015
Location: Sydney
Posts: 370
Default

Mine did it, too, but this thread has made me realise I haven't noticed it happening now. Not sure why. I thought it might have been the bluetooth linked phone as it lost its wifi connection to the home wifi but that's not the case. Perhaps one of the lastest upgrades to the firmware? Will have to monitor more closely again.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Smartphone link display audio dreamerman Generation 4-4 Pajero 12 06-04-19 07:57 AM
Smartphone Link Display survey Pickle Generation 4-4 Pajero 9 14-05-16 09:55 PM
Firmware update for smartphone link? worldwideantz Generation 4-4 Pajero 2 08-04-16 07:49 PM
Pajero’s Smartphone Link Display Audio (SDA)^ technology Bing Mitsubishi News 3 09-10-15 09:52 PM


All times are GMT +10. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.