Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > General Information > Electrical / Radios

Electrical / Radios Discussion of electrical systems and accessories.

Reply
 
Thread Tools Display Modes
  #1  
Old 4 Weeks Ago
Ian H Ian H is offline
Valued Member
 
Join Date: May 2015
Location: melbourne
Posts: 1,441
Default auto unlock/lock when cold

I'm currently touring southern NSW and it's been bloody cold in the mornings. Once strange thing, which also happened when I was in Tassie earlier in the year is that my push button unlock feature doesn't work first thing in the morning, I've tried that spare one and that doesn't work either so I have to manually unlock the Paj with the key and then hit the button on the door to unlock all the other doors. It starts to work again not too long afterwards and it doesn't happen for the rest of the day.

Does anyone else have the same issue because the only thing I have in common with all the times it happened is the fact that it's morning and very cold.
__________________
2015 NX GLS, Factory alloy bar, Peders Springs & EFS Shocks, MM Auto Mate, dual batteries with Redarc DC/DC, LRA 58L tank, Safari snorkel, Boo's bash plates (full set), 17" steels with BFG KO2's, Drifta drawers with slide, TPMS, Uniden UH8080S. Infinity caravan and a TVan Firetail.
Reply With Quote
  #2  
Old 4 Weeks Ago
erad erad is offline
Valued Member
 
Join Date: Mar 2015
Location: Cooma NSW
Posts: 2,571
Default

I have a similar problem with my wife's ZJ Outlander. My door key buttons don't want to operate the door locks. Not sure if it is just when it is cold or not. We were in Sydney a few weeks back and it was misbehaving then as well, although not as badly as now (in Cooma where it is considerably colder). I put a new battery in the key but no difference.

I have found that if I press the open (or close) button repeatedly, after about 10 goes, the door lock finally works. After about 7 presses, the light starts to glow a bit, then stronger, and finally up to regular brightness and the door lock moves as requested. In Sydney, it normally required only about 4 presses to make the lock work. I have noted that when the key does work properly, there is a little red light in the key handle. When it is being naughty, the red light doesn't show at all.

The silly part about this is that my wife normally uses the car and I rarely have to use my key, yet it is mine which is playing up. My Pajero key has not given any troubles (yet!!!)
Reply With Quote
  #3  
Old 4 Weeks Ago
Dicko1's Avatar
Dicko1 Dicko1 is offline
Valued Member
 
Join Date: Dec 2014
Location: Cairns, FNQ
Posts: 5,152
Default

Quote:
Originally Posted by Ian H View Post
I'm currently touring southern NSW and it's been bloody cold in the mornings. Once strange thing, which also happened when I was in Tassie earlier in the year is that my push button unlock feature doesn't work first thing in the morning, I've tried that spare one and that doesn't work either so I have to manually unlock the Paj with the key and then hit the button on the door to unlock all the other doors. It starts to work again not too long afterwards and it doesn't happen for the rest of the day.

Does anyone else have the same issue because the only thing I have in common with all the times it happened is the fact that it's morning and very cold.



Might be a sign from the travel gods Ian....keep heading north to a warmer climate...especially on holidays...


__________________
NW with all the usual stuff plus more..
Reply With Quote
  #4  
Old 4 Weeks Ago
geopaj's Avatar
geopaj geopaj is offline
Valued Member
 
Join Date: Jul 2007
Location: Adelaide
Posts: 2,189
Default

In my experience, it’s a sign that the remote battery is on its way out. They are easy to replace and the batteries are only a couple of dollars (even Bunnings sells them!)

I’ve also experienced issues with remotes not working in areas with (I assume) high FR interference (like near big communication towers) but I doubt that would be the problem when on holidays.
__________________
Silver NT VRX Di-D

| ARB bullbar | snorkel | Bushskinz guards | UltraGauge MX | 2" lift | airbags | Cooper AT3 LT's | Superwinch X9 | 80ltr diesel tank in rear seat well | 22ltr water tank | aux trans cooler | MM Lockup Mate | GME UHF | locker/TC mod | SPV EGR | rear LED work light | rhino platform | ARB awning | rear drawers ... & plenty of scratches

My Build Thread - HERE

Previously - NL Pajero (now owned by Forum member 'Gemster')
Reply With Quote
  #5  
Old 4 Weeks Ago
aussieintas's Avatar
aussieintas aussieintas is online now
Valued Member
 
Join Date: Feb 2013
Location: Sorell, Tasmania
Posts: 1,662
Default

I'm going with battery too.
__________________
2008 NS X SWB DiD auto in cool silver, Pirelli Scorpion ATR's, MCC bull bar with Stedi Summit fog/DRL's, Airtec(TJM) snorkel.

Previously
88 NF SWB 2.6 manual
92 NH LWB 3.0 auto
92 NH J-Top 2.5 manual
95 NJ SWB 3.0 auto
99 Cruiser 4.5 manual with all the fruit
Reply With Quote
  #6  
Old 4 Weeks Ago
jimako's Avatar
jimako jimako is offline
Member
 
Join Date: Jul 2007
Location: Hoppers Crossing VIC
Posts: 249
Default

Quote:
Originally Posted by Ian H View Post
I'm currently touring southern NSW and it's been bloody cold in the mornings. Once strange thing, which also happened when I was in Tassie earlier in the year is that my push button unlock feature doesn't work first thing in the morning, I've tried that spare one and that doesn't work either so I have to manually unlock the Paj with the key and then hit the button on the door to unlock all the other doors. It starts to work again not too long afterwards and it doesn't happen for the rest of the day.

Does anyone else have the same issue because the only thing I have in common with all the times it happened is the fact that it's morning and very cold.


Mine was doing the same thing, new battery in the remote fixed it.
__________________
2013 MY13 VRX
Reply With Quote
  #7  
Old 4 Weeks Ago
erad erad is offline
Valued Member
 
Join Date: Mar 2015
Location: Cooma NSW
Posts: 2,571
Default

I had a new battery put into my Outlander key but it made no difference. I still suspect the battery, and indeed have even removed th battery and cleaned all the contacts I can see with contact cleaner (shudder) but still no improvement. Maybe I got a suspect battery?
Reply With Quote
  #8  
Old 4 Weeks Ago
Ian H Ian H is offline
Valued Member
 
Join Date: May 2015
Location: melbourne
Posts: 1,441
Default

Thanks guys, I'm away at the moment and only partial internet. It happened again today but we are remote so I'll try the new battery when I hit a major town in the next few days.

Not going that far north Dicko
__________________
2015 NX GLS, Factory alloy bar, Peders Springs & EFS Shocks, MM Auto Mate, dual batteries with Redarc DC/DC, LRA 58L tank, Safari snorkel, Boo's bash plates (full set), 17" steels with BFG KO2's, Drifta drawers with slide, TPMS, Uniden UH8080S. Infinity caravan and a TVan Firetail.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lock/Unlock indication and Engine/Transmission shudder Kiwozi Generation 4-2 Pajero 17 08-07-19 12:22 PM
MY17 Door Lock/Unlock reprogrammed Dwayno Pajero Sport QE 2015 - 2019 8 20-03-19 08:32 AM
Cold unlock 2007_pajero Generation 4-3 Pajero 4 22-06-18 04:46 PM
Auto lock/unlock doors? Mau Generation 4-2 Pajero 11 21-08-17 07:25 AM
Number of Indicator flashes on Lock/Unlock charlie2072 Generation 3 Pajero 2 10-09-14 12:51 AM


All times are GMT +10. The time now is 07:11 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.