Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 4-3 Pajero

Generation 4-3 Pajero NW model 2011 - 2014

Reply
 
Thread Tools Display Modes
  #1  
Old 1 Week Ago
drgtr drgtr is offline
Member
 
Join Date: Sep 2019
Location: Rosemeadow
Posts: 84
Default Battery Flat again

So went on a 4 day cruise. Left Saturday morning.
Came back today Tuesday.
Battery flat.

Brand new second battery.
AC Delco
I thought the first new one was faulty so replaced it to this one.

Done the following:
-Parasitic test - Drains 20 milliamps
-Disconnected all OBD2 plugs
-Turned off interior lights to not even come on with door opened

What I done today-
-Disconnected anything that connects to battery like:
4wd Supercentre 9 inch spot lights (worried relay staying on is a possibilty?)
Trailer plug where inline fuse and cable goes to positive terminal

Over night batter seems fine. But if I dont drive over weekend I notice on monday morning cranks over slower and then clearly today . Sitting for 4 days battery is flat.


I have an aftermarket head unit installed using an aerpro harness kit
Is the factory wiring hooked up to accessories power? So no chance of stereo unit draining?


I have have a roof top dvd unit but thats hooked up to accessories power too so only key on will power on unit?

I have the 9 inch spotties which I mentioned I disconnected today.

Im confused. What else can it be?

Alternator charges fine. I have the multimeter on it.
Reply With Quote
  #2  
Old 1 Week Ago
spot01 spot01 is online now
Valued Member
 
Join Date: Apr 2011
Location: Adelaide
Posts: 3,200
Default

You mention "second battery" - do you have 1 or 2 batteries in the car? If 2, are they both OK & with clean connections?

Factory wiring might have both switched & unswitched feeds (but I'm unsure if this car does).

Disconnect your aftermarket units to see if they are the cause (or pull the fuses if easier).
__________________
Pajero NX MY16 GLS
Reply With Quote
  #3  
Old 1 Week Ago
drgtr drgtr is offline
Member
 
Join Date: Sep 2019
Location: Rosemeadow
Posts: 84
Default

Sorry. Second as in second replacement battery

Terminals are tight and clean as!
Reply With Quote
  #4  
Old 1 Week Ago
pajflareo's Avatar
pajflareo pajflareo is offline
Member
 
Join Date: Feb 2013
Location: Syd
Posts: 191
Default

You're going to have to get very specific with your trouble shooting.

I had similar once and the issue ended up being the Winch which I isolated.

I recommend disconnecting and isolating anything aftermarket

With the car well and truly off (I think it can take some time for all circuits to power down) measure the draw on the battery.

If the parasitic draw is still there then you'll have to find out what circuit or circuits are causing the draw.

To then find out which specific circuit(s) is causing the draw, start testing at the fuse block with your multimeter

Link to a decent guide - althoguh the process is a little different to what I suggested (its call my method the new method v the old method of pulling fuses) but it might even be better; https://testmeterpro.com/parasitic-d...-a-multimeter/

Last edited by pajflareo; 1 Week Ago at 03:37 PM. Reason: Added Guide
Reply With Quote
  #5  
Old 1 Week Ago
drgtr drgtr is offline
Member
 
Join Date: Sep 2019
Location: Rosemeadow
Posts: 84
Default

Thank you.
This is making me nervous.

Parasitic test shows minimal draw.

I have removed everything off battery.

Only the two original wiring harness is connected to battery posts now
Reply With Quote
  #6  
Old 1 Week Ago
drgtr drgtr is offline
Member
 
Join Date: Sep 2019
Location: Rosemeadow
Posts: 84
Default

Thank you.
This is making me nervous.

Parasitic test shows minimal draw.

I have removed everything off battery.

Only the two original wiring harness is connected to battery posts now
Reply With Quote
  #7  
Old 1 Week Ago
2bad4u's Avatar
2bad4u 2bad4u is offline
Senior Member
 
Join Date: Jun 2009
Location: Perth, Western Australia
Posts: 275
Default

Only your second battery? You got off lightly. I'm on to my 4th battery in 7 years. A lot of us have had this problem without any answers. I can't leave my car for more than a week. I have given up looking for the problem and just put the car on a charger every couple of months or leave it on a trickle charger if I'm going away.
__________________
Warren
2012 NW DiD Activ
Reply With Quote
  #8  
Old 1 Week Ago
spot01 spot01 is online now
Valued Member
 
Join Date: Apr 2011
Location: Adelaide
Posts: 3,200
Default

Quote:
Originally Posted by drgtr View Post
Thank you.
This is making me nervous.

Parasitic test shows minimal draw.

I have removed everything off battery.

Only the two original wiring harness is connected to battery posts now
So, back to basics:


Measure the battery voltage after letting the car sit for a few hours at night, then measure again next morning before turning anything on (leave interior light switch off - if in a garage, leave bonnet open so you don't have to open the door).
Next night, repeat test but with your extras reconnected.
__________________
Pajero NX MY16 GLS
Reply With Quote
  #9  
Old 1 Week Ago
drgtr drgtr is offline
Member
 
Join Date: Sep 2019
Location: Rosemeadow
Posts: 84
Default

Quote:
Originally Posted by 2bad4u View Post
Only your second battery? You got off lightly. I'm on to my 4th battery in 7 years. A lot of us have had this problem without any answers. I can't leave my car for more than a week. I have given up looking for the problem and just put the car on a charger every couple of months or leave it on a trickle charger if I'm going away.
No way. I was hoping you wouldnt say that. A couple of guys on facebook group having same issue!

Parasitic test shows nothing wrong 20 milliamps. and I watch it for a good 15 minutes. Something at night must be waking up and spiking and draining?
Reply With Quote
  #10  
Old 1 Week Ago
drgtr drgtr is offline
Member
 
Join Date: Sep 2019
Location: Rosemeadow
Posts: 84
Default

Is it just a NW problem or a generation 4 issue?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flat Battery JetA1 Generation 4-2 Pajero 16 29-10-17 06:24 AM
Key Battery Flat? glennc Generation 4-2 Pajero 17 26-07-16 11:11 AM
Flat Battery again skins2380 Generation 4-4 Pajero 20 20-04-16 08:34 AM
Flat battery Avan1950 Generation 4-2 Pajero 4 12-01-13 07:21 AM
Flat Battery kibz Generation 3 Pajero 13 10-04-11 12:46 PM


All times are GMT +10. The time now is 10:49 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.