Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 2 Pajero

Generation 2 Pajero NH - NL Models 1991 - 2000

Reply
 
Thread Tools Display Modes
  #1  
Old 28-12-10
brettmini brettmini is offline
Member
 
Join Date: Nov 2010
Location: st george
Posts: 52
Default Thermo fan?

hi guys,
Got the Pajero on the road. so far so good. I fan a cable was disconected on the front that powers a fan. (infront of the radiator) I plugged it in. made a horrible sound, and didnt spin the fan. is it a extra cooling fan, or aircon, is it worth getting the fan going?
Cheers Brett
Reply With Quote
  #2  
Old 28-12-10
rhymus3 rhymus3 is offline
Junior Member
 
Join Date: Jun 2008
Posts: 34
Wink

Hi Brett,
That fan is for the air con. Probably worth getting it going again. If your problem is the same as mine, the fan has come loose from the hub. It is held on with a circlip/snap ring sort of thing and it is located by a roll pin behind the fan. Easiest solution is replacement from wrecker but i bet you could fix yours by removing the fan from the car, remove the snap ring that holds the fan to the hub and replacing the roll pin and snap ring. I bet the motor works fine... Mine did but I didn't realise this until I'd replaced the whole unit. Still got the old one in the shed. Maybe I'll fix it for a spare one day
Reply With Quote
  #3  
Old 28-12-10
brettmini brettmini is offline
Member
 
Join Date: Nov 2010
Location: st george
Posts: 52
Default

thank you so much! Thought so!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.