Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 3 Pajero

Generation 3 Pajero NM - NP Models 2000 - 2006

Reply
 
Thread Tools Display Modes
  #1  
Old 31-03-17
Judy Judy is offline
Junior Member
 
Join Date: Mar 2016
Location: Sydney
Posts: 18
Default Low idle when starting cold

After replacing the timing belt we've got an issue with the idle. By starting the engine the is lower than normal (500). When turning ac on it even gets lower. Any idea what this problem can be? My mechanic can't find it.
Reply With Quote
  #2  
Old 01-04-17
stephen67 stephen67 is offline
Junior Member
 
Join Date: Jun 2016
Location: Esperance
Posts: 33
Default

Maybe the idle control valve.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold starting Issues Glastonbury Generation 4-3 Pajero 26 28-05-15 06:37 PM
Starting 'delay' when cold geopaj Generation 2 Pajero 5 16-06-12 08:33 PM
Cold Starting LukeS PB -PC Challenger 2009 - 2014 24 12-04-12 06:20 PM
Hard COLD starting Valiant81 Generation 2 Pajero 2 05-07-11 08:25 AM
nl pajero 2.8 t.d cold starting waggs91 Generation 2 Pajero 5 09-07-08 09:07 PM


All times are GMT +10. The time now is 06:05 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.