Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 4-3 Pajero

Generation 4-3 Pajero NW model 2011 - 2014

Reply
 
Thread Tools Display Modes
  #11  
Old 31-08-17
psproule's Avatar
psproule psproule is offline
Valued Member
 
Join Date: Jun 2007
Location: Googong, NSW
Posts: 3,536
Default

If it's clouds of white smoke at startup then I'd suggest a leaking injector tip.
__________________
16 NX GLX blank canvas!
SOLD - 06 NP GLX DID with additional toys.
06 Alfa Romeo 156 JTS Selespeed (new toy!)
01 Alfa Romeo 156 TS Selespeed (there is a pattern emerging here!)
www.youtube.com/psproule
Reply With Quote
  #12  
Old 31-08-17
Dalma01 Dalma01 is offline
Junior Member
 
Join Date: Jun 2013
Location: Sydney
Posts: 35
Default

Quote:
Originally Posted by psproule View Post
If it's clouds of white smoke at startup then I'd suggest a leaking injector tip.
Would you have to put it on the bench to check?
Reply With Quote
  #13  
Old 01-09-17
Netfox Netfox is offline
Junior Member
 
Join Date: Jul 2017
Location: Canberra
Posts: 2
Default

Quote:
Originally Posted by Dalma01 View Post
If I don't glow plug it. It starts worse. Would that mean maybe just 1 of the glow plugs is gone?

Thanks for the info, I will get my multi meter out this afternoon.
Did you check it with the multimeter?
If resistance is good for all plugs, check if adequate voltage is getting there.
Voltage drop should be less than 0.5V between battery and glow plugs during glow cycle?
Hope you get it sorted.
Reply With Quote
  #14  
Old 02-09-17
Dalma01 Dalma01 is offline
Junior Member
 
Join Date: Jun 2013
Location: Sydney
Posts: 35
Default

Quote:
Originally Posted by Netfox View Post
Did you check it with the multimeter?
If resistance is good for all plugs, check if adequate voltage is getting there.
Voltage drop should be less than 0.5V between battery and glow plugs during glow cycle?
Hope you get it sorted.
Will be checking them today. My multimeter grew legs so will have to buy another one today.
Reply With Quote
  #15  
Old 03-09-17
Dalma01 Dalma01 is offline
Junior Member
 
Join Date: Jun 2013
Location: Sydney
Posts: 35
Default

Went to buy a multimeter yesterday. Fire up the Pajero...and all was good. No rough idle or white plume of smoke. Looked at the outside temp and it was 14. Got back and checked glow plugs, and all was good

Checked connectors, they were ok. Must be some sort of glow plug problem, as it goes away when it was warmer temp.
Reply With Quote
  #16  
Old 03-09-17
starjunk's Avatar
starjunk starjunk is offline
Valued Member
 
Join Date: Mar 2011
Location: Sydney
Posts: 693
Default

Quote:
Originally Posted by Dalma01 View Post
Went to buy a multimeter yesterday. Fire up the Pajero...and all was good. No rough idle or white plume of smoke. Looked at the outside temp and it was 14. Got back and checked glow plugs, and all was good

Checked connectors, they were ok. Must be some sort of glow plug problem, as it goes away when it was warmer temp.
Or the plugs were scared of your new multimeter, so the behaved themselves
__________________
'92 NH GLS LWB 3.0V6 A/T ...sold Please DON'T consider
'06 NP VR-X LWB Turbo Diesel Sports A/T..sold Please consider
'96 NJ GLX LWB Turbo Diesel M/T..sold . Loved that car
'08 NS GLX LWB Turbo Diesel M/T...daily driver. Wake up and Drive!
Reply With Quote
  #17  
Old 04-09-17
Dalma01 Dalma01 is offline
Junior Member
 
Join Date: Jun 2013
Location: Sydney
Posts: 35
Default

Started the Pajero this morning...Same old rough idle and white smoke
It's got me stumped now
Reply With Quote
  #18  
Old 04-09-17
starjunk's Avatar
starjunk starjunk is offline
Valued Member
 
Join Date: Mar 2011
Location: Sydney
Posts: 693
Default

Quote:
Originally Posted by Dalma01 View Post
Started the Pajero this morning...Same old rough idle and white smoke
It's got me stumped now
Now that you've eliminated the cheap glow plug option, it sounds like a leaky injector.
__________________
'92 NH GLS LWB 3.0V6 A/T ...sold Please DON'T consider
'06 NP VR-X LWB Turbo Diesel Sports A/T..sold Please consider
'96 NJ GLX LWB Turbo Diesel M/T..sold . Loved that car
'08 NS GLX LWB Turbo Diesel M/T...daily driver. Wake up and Drive!
Reply With Quote
  #19  
Old 05-09-17
Dalma01 Dalma01 is offline
Junior Member
 
Join Date: Jun 2013
Location: Sydney
Posts: 35
Default

Looks like it

Sounds like an old guy problem...Leaking Injector
Reply With Quote
  #20  
Old 05-09-17
starjunk's Avatar
starjunk starjunk is offline
Valued Member
 
Join Date: Mar 2011
Location: Sydney
Posts: 693
Default

Quote:
Originally Posted by Dalma01 View Post
Looks like it

Sounds like an old guy problem...Leaking Injector
Lmao... Yes, when my NS started doing it, it was 270,000kms old. Replaced all the injectors and lines, and all sweet now.
__________________
'92 NH GLS LWB 3.0V6 A/T ...sold Please DON'T consider
'06 NP VR-X LWB Turbo Diesel Sports A/T..sold Please consider
'96 NJ GLX LWB Turbo Diesel M/T..sold . Loved that car
'08 NS GLX LWB Turbo Diesel M/T...daily driver. Wake up and Drive!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle first start 4m40 78shane Generation 2 Pajero 6 21-07-16 10:54 AM
Surging / Lunging on Idle (petrol only) MikeA Fuel and fuel systems 5 06-08-15 05:30 PM
2007 pajero 3.2 diesel surging and rough idle Ronmac Generation 4-1 Pajero 21 23-01-15 10:04 PM
Rough idle on start up mk2grimace Generation 3 Pajero 1 12-08-13 12:53 PM
Surging Idle speed when Air-Cond on??? rojodo Generation 3 Pajero 5 10-09-12 10:26 AM


All times are GMT +10. The time now is 08:51 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.