Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 4-3 Pajero

Generation 4-3 Pajero NW model 2011 - 2014

Reply
 
Thread Tools Display Modes
  #1  
Old 12-06-19
Nuggy Nuggy is offline
Junior Member
 
Join Date: May 2019
Location: Perth
Posts: 12
Default MUT3 in Perth for rough idle after intake clean.

Hi everyone

I just had some work done on the new Pajero. After buying a Platinum with 175000 KMs I though it would be a good bit of maintenance to do.
I got the work done at Vehicool in Canningvale. It's a great workshop and I would recommend. I got the valve clearances checked, intake cleaned, transmission flush and both brakes skimmed and new front pads.
The intake manifold was really bad, good 5mm of gunk in some parts. The intake valves were apparently a bit tight too. Lastly the transmission fluid was pretty dirty too.
Super glad I got this work done. In the last couple of days the idle has been pretty rough. It makes the whole car shake. I noticed it seems to be a bit better when out of gear.
I've read about the injector relearn being needed after clearances and intake clean to complete the job. I feel this has merit as I've changed the way the engine breathes now. Or it's the engine mounts.
Does anyone in Perth have a MUT3 that can do these relearns? Or do I have to go to the dealer? I'd love to trade a box of beer for a relearn before I go down the engine mounts road.

Cheers Nuggy
Attached Images
File Type: jpg 1.jpg (76.8 KB, 46 views)
File Type: jpg 8.jpg (107.1 KB, 46 views)
Reply With Quote
  #2  
Old 12-06-19
Kimmy Kimmy is offline
Junior Member
 
Join Date: Aug 2014
Location: Adelaide
Posts: 20
Default

I have the same issues, after I cleaned intake manifold and transmission fluid change. Car had done injector relearn still running rough. Itís rough idle only when the engine is cold but when itís warm, car is perfect or it could be dirty transmission fluid.
Is your car running rough idle when engine is cold?


Sent from my iPhone using Tapatalk
Reply With Quote
  #3  
Old 12-06-19
Nuggy Nuggy is offline
Junior Member
 
Join Date: May 2019
Location: Perth
Posts: 12
Default

Kimmy,
Yeah I did notice it got a little better as it warmed up. I've only bee able to drive it down to the shops so not really getting it to operating temp. I will take it for a good drive on the weekend and check.

I forgot to mention the car had a bit of a low rough idle before the intake clean. It idled at about 650 which I think is a little low. It's noticeably worse now.

How did you do the relearn. Did you go to a MM dealer for it?
Reply With Quote
  #4  
Old 13-06-19
Kimmy Kimmy is offline
Junior Member
 
Join Date: Aug 2014
Location: Adelaide
Posts: 20
Default

Quote:
Originally Posted by Nuggy View Post
Kimmy,

Yeah I did notice it got a little better as it warmed up. I've only bee able to drive it down to the shops so not really getting it to operating temp. I will take it for a good drive on the weekend and check.



I forgot to mention the car had a bit of a low rough idle before the intake clean. It idled at about 650 which I think is a little low. It's noticeably worse now.



How did you do the relearn. Did you go to a MM dealer for it?


Yes, I took the car to MM dealer do relearn.

The cold weather will effect car running rough idle, especially the first start in the morning


Sent from my iPhone using Tapatalk
Reply With Quote
  #5  
Old 19-06-19
gaudough gaudough is offline
Member
 
Join Date: Jul 2011
Location: Buderim
Posts: 106
Default

When my engine mounts were failing it was very rough when cold but once warm you thought they were ok. The dealers mechanic noted they performed poorly when cold so i think they are fluid filled and must be temperature sensitive.


Now they have been replaced I realised the old ones were still crap when hot. With the new mounts the engine is so much smoother on startup and idle even when hot.
__________________
Regards Gordo

NW 2012 Activ DiD Auto, Graphite Grey, Full tint, H/D tow bar, Rear Diff Lock & A/C, TJM snorkel, TJM 50mm lift, TJM Bullbar & TJM Winch, XRay HiD Lights, Dick Cepek FC-II 265/70/17, HF VHF & UHF, IC400 Pro, Dual battery system, Dynamat.
Reply With Quote
  #6  
Old 06-08-19
ErOsion9o ErOsion9o is offline
Junior Member
 
Join Date: May 2018
Location: Perth
Posts: 7
Default

Im also in Perth and experience the extreme shudder in the mornings. Its simply because it is cold and the car is idling extra hard.
Reply With Quote
  #7  
Old 06-08-19
Nuggy Nuggy is offline
Junior Member
 
Join Date: May 2019
Location: Perth
Posts: 12
Default

I'm going to put the shaking down to engine mounts. The mount that loads up when the car is in drive is definitely worse. In low range it's worse again. Put the transmission into reverse the shaking stops as it loads up the other mount.
I will change them one day when it gets real bad.
Keen to spend my money on mods at the moment.
__________________
2012 NW Platinum 3.2L
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
intake mainfold clean roddas PB -PC Challenger 2009 - 2014 2 25-09-18 09:43 PM
Intake manifold / EGR clean pajero-vrx Mechanical 14 16-12-16 03:01 PM
Intake Manifold clean- now how should I clean the ports in the head? m_and_m Mechanical 4 28-08-16 05:58 PM
Intake Manifold Clean Meremale Generation 3 Pajero 11 02-06-16 12:10 PM
Intake Manifold Clean Advice Wileyfox Generation 4-1 Pajero 3 18-07-15 04:03 PM


All times are GMT +10. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.