Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > General Information > Website Feedback

Website Feedback Tell us what you do like and don't like about the forum.

Reply
 
Thread Tools Display Modes
  #1  
Old 20-02-10
BigRed's Avatar
BigRed BigRed is offline
Member
 
Join Date: Dec 2008
Location: Johannesburg, SA
Posts: 186
Default Top links not working?

The links on the top of the page arent working. I am especially looking to get the "quick links" which show to todays posts, subscribed threads etc working again???

I have tried different operating systems as well as a different PC... same, she's not working
__________________
Gen 4, GLX, DiD, African outback roofrack, 9500lbs winch, OME all round

If you CAN'T fix it with a hammer, you've got an ELECTRICAL PROBLEM...........But, you can eliminate an electrical problem with a hammer
Reply With Quote
  #2  
Old 20-02-10
BigRed's Avatar
BigRed BigRed is offline
Member
 
Join Date: Dec 2008
Location: Johannesburg, SA
Posts: 186
Default

The Calender, User Cp, Members list, New posts and Log r working....

Search and Quick links seems to be the problem form here???
__________________
Gen 4, GLX, DiD, African outback roofrack, 9500lbs winch, OME all round

If you CAN'T fix it with a hammer, you've got an ELECTRICAL PROBLEM...........But, you can eliminate an electrical problem with a hammer
Reply With Quote
  #3  
Old 20-02-10
4ePikanini's Avatar
4ePikanini 4ePikanini is offline
Valued Member
 
Join Date: Dec 2009
Location: South Africa, East London
Posts: 730
Default

same here.

im using google chrome
__________________
1993 3.0 V6 Pajero - SOLD
2001 3.2 Di-D Pajero - SOLD
2005 Touareg R5 2.5 TDi - SOLD
2007 Pajero LWB 3.2 Di-D
Reply With Quote
  #4  
Old 20-02-10
Pickle's Avatar
Pickle Pickle is offline
Administrator
 
Join Date: Jun 2007
Location: All over Oz
Posts: 6,444
Default

Yeah know all about it guys, suggest changing skins for these applications until they get fixed.
To change skin scroll right down to bottom of home page. Right down the bottom on the left you will see the forum is set at Silver Blue. Change to Default or other.
Dave
Reply With Quote
  #5  
Old 22-02-10
BigRed's Avatar
BigRed BigRed is offline
Member
 
Join Date: Dec 2008
Location: Johannesburg, SA
Posts: 186
Default

Hey, works... will need some getting used to in a different colour
__________________
Gen 4, GLX, DiD, African outback roofrack, 9500lbs winch, OME all round

If you CAN'T fix it with a hammer, you've got an ELECTRICAL PROBLEM...........But, you can eliminate an electrical problem with a hammer
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 01:35 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.