Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > General Information > Mechanical

Mechanical Discussion of mechanical matters

Reply
 
Thread Tools Display Modes
  #1  
Old 16-12-13
Danmon Danmon is offline
Junior Member
 
Join Date: Apr 2013
Location: Perth
Posts: 26
Default Can anyone help ? 2000 NM petrol cutting out and losing power.

Hello all

I was on the way to the airport going on holiday with my family when about 25km away my Pajero let me down for the first time ever. We had to stop in traffic and there was a very strong smell of petrol, I thought nothing of it as there were Firemen on the road and I thought they were dealing with a fuel spill. I carried on down the road and stopped again, this time no smell of fuel. The next time I stopped the Paj idle speed went right down but the engine didn't cut out. I managed to get it back on track by just pressing the accelerator a bit. The next time I stopped the same thing happened but it wouldn't recover with pressing the accelerator. It just wouldn't rev and was only just ticking over. I had to turn off the engine and restart it when the lights changed to green. It would start at very low revs but would respond to the accelerator after a few seconds. I could then drive at high revs for a while until the next set of lights. This carried on until the engine would only rev for a very short time before losing power and not responding to any accelerator input. It ended up with me driving about a hundred yards at a time until it would go no more and my missus had to push us into the car park. After leaving it for five minutes it seemed to start ok and tickover ok for a few seconds until it started dropping revs again. Would anyone know what would cause this ?

It seems as if its some sort of fuel starvation ( three quarters full in the tank) and was wondering that as it was a very hot day in Perth yesterday if this would have had any sort of bearing on the fuel getting to the engine.

I've also got an auxiliary fuel tank which pumps fuel into the main tank when I flick a switch. I've drained this one right down a couple of times in the last few months and was wondering if some gunk from this tank could have got in the fuel lines and blocked a filter causing the fuel problem.

This Paj has not miss a beat since I've had it but I have noticed a small bit of 'pinking' when accelerating.

I'm hoping its something to do with the temperature as I get back in the country at 2 am on a Sunday morning with my family and need it to start ok for the 2 hour drive I've got to do to get home. I think Im kidding myself though and it's something more complex.

Has anyone else experienced this and if so is there an easy fix ?

Any advice would be appreciated as Im now back in the UK for Christmas and all I can think about is sorting my car out that's half way around the world.

Thanks Danny.
Reply With Quote
  #2  
Old 16-12-13
essexpommie essexpommie is offline
Junior Member
 
Join Date: Dec 2013
Location: adelaide
Posts: 32
Default

Hi going by what your saying check your fuel pipes for any wet signs this might be what could be how you smelling fuel and a lack of fuel pressure would be why your engine wont run....if it all turns out good then you might have a fuel punp issue, it will be working but cant get enough fuel to the engine for it to work correctly.

Hope this helps
Alex
Reply With Quote
  #3  
Old 16-12-13
dolphin dolphin is offline
Valued Member
 
Join Date: Jan 2008
Posts: 3,326
Default

yes, get a mechanic to test the Fuel Pressure firstly as it does sound to be an on the way out pump but maybe not.
__________________
NS 3.2 Diesel, Polor White , Black CSA Rims, HanKook Dynapro AT Tyres, 3 inch custom stainless steel exhaust with free flow Cat & Muffler, 50mm Lift, Old Man Emu Shocks and Springs, TJM Bullbar powder coated White, Custom 7mm Sump Guard & Transmission Guard, 8 inch LED Spotties plus 20 inch LED Light Bar, rear Reverse LED Light, ARB Roof Cage , Tiger11 Awning.
Reply With Quote
  #4  
Old 16-12-13
stevemc181's Avatar
stevemc181 stevemc181 is offline
Valued Member
 
Join Date: Sep 2012
Location: Thornlie/Perth
Posts: 2,895
Default

I'm not sure on how the NM fuel cap is vented, but it might be worth removing the fuel tank cap, just in case you have a blocked vent in the cap and are getting a vapour lock?

Have you noticed when refuelling that you get a real suction sound when you first release the fuel cap? If so it could be just a blocked fuel cap vent.

Could be something else entirely, but always pays to look at the cheap fixes first!
__________________
2012 NW Activ with all the fruit, stripped what I could for my new build and handed over to the Mrs as a daily driver.

Current vehicle: 2016 Y61 GU Patrol Legend series Auto, (Last of the Breed)
3505kg GVM Upgrade and 2" Lift | Warn XD 9000 Winch | Factory steel bar, towbar, snorkel, alloy roof rack | 285/70/17 (33") Mickey T ATZ P3's | 3" Manta Exhaust | ORS Drawer System | Manual Boost Controller | ECU Remap |
Reply With Quote
  #5  
Old 17-12-13
Danmon Danmon is offline
Junior Member
 
Join Date: Apr 2013
Location: Perth
Posts: 26
Default

Thanks for the replies, I'm hoping it will be the vapour lock as when I parked up I removed the fuel cap to hear if anything was being pumped out of the auxiliary tank into the main ( you can hear it tricking down the pipe into the main tank) and it ran a little better after that.

I've joined the RAC as well so if all fails I'll give them a call..

Thanks
Reply With Quote
  #6  
Old 17-12-13
mrbitchi's Avatar
mrbitchi mrbitchi is offline
Valued Member
 
Join Date: Jun 2007
Location: Brisbane
Posts: 3,562
Default

Could also be crud blocking the in-tank fuel filter. How long since it was changed?
__________________
Cheers, John.
LC200 V8 goodness

MY12 LC200 GXL 4.5Lt V8 twin turbo, GVM upgrade, ARB bar, Warn winch, Outback Acc rear bar and dual carrier, TJM sidesteps, Bushskinz, Long Ranger 180Lt tank, Black Widow drawers, cargo barrier, Polaris Awning, +++
Ex - NM auto, 2"Kings, Bilsteins, Buckshots, Wildcat headers, 2.75" Mandrel bent exhaust, Injected LPG, Smartbar, Scraper bar, Bushskinz, Custom steps, Dual Batteries, Breathers, Black Widow drawers, Polaris Awning.
Reply With Quote
  #7  
Old 17-12-13
bundyjr's Avatar
bundyjr bundyjr is offline
Member
 
Join Date: Sep 2012
Location: brisbane
Posts: 140
Default

sounds like a blocked in tank filter. ive had same sort of thing happen to me on a trip I copped a bad batch of fuel apon draining and pulling the fuel pump it looked more like a mud bricket then a filter it had that much crap in it
Reply With Quote
  #8  
Old 17-12-13
wrexy's Avatar
wrexy wrexy is offline
Valued Member
 
Join Date: Oct 2011
Location: Bakers Hill, WA
Posts: 456
Default

Fuel filter. Only able to pass enough fuel to maintain light load, heavy acceleration or high speed will require more fuel than can be delivered through blocked filter.
__________________
MY05 Exceed Di-D Auto, TuneIt chip, Turbo Timer, Aux.Trans cooler, Low Water Alarm, 20" Light bar, Bilsteins, H/D rear springs, B/Stone D697 L/T tyres, TPMS, MCC Alloy Bar,+90Narva H/L globes, Roof Console w/-GME 3340 uhf.Magellen GPS & Hema Hn6,Ark battery box w/-135a/h GEL, 60Lt FridgeMate,100W Solar, Ctec Dc-DC charger, Rola Aero Bars, UpTop Awning, Wheelie Bin, WetSeat covers, Crash cam.
Towing. '00 Gazal Infinity ATV 18' Caravan.
http://mefi.us/images/fuelly/smallsig-metric/93405.png
Reply With Quote
  #9  
Old 17-12-13
Danmon Danmon is offline
Junior Member
 
Join Date: Apr 2013
Location: Perth
Posts: 26
Default

Thanks Guys,

I've never changed the intank filter and can't remember seeing any paperwork to say it had been changed.

Is the intank fuel filter easy to change? I'll be trying to do it at 2am in an airport car park after traveling for 26 hours. What tools will I need and will I need any thing specialist as I'll have to get them in the UK and bring them back..

Is it easy to do?

Thanks

Danny
Reply With Quote
  #10  
Old 18-12-13
mrbitchi's Avatar
mrbitchi mrbitchi is offline
Valued Member
 
Join Date: Jun 2007
Location: Brisbane
Posts: 3,562
Default

Not something I'd be trying at 2am after a long flight
It's not too difficult but some of the clips that clamp the fuel lines can be a bit tricky. You're also working through an inspection hatch so access is tight.
There's a step by step on here somewhere. I'll see if I can find it..
__________________
Cheers, John.
LC200 V8 goodness

MY12 LC200 GXL 4.5Lt V8 twin turbo, GVM upgrade, ARB bar, Warn winch, Outback Acc rear bar and dual carrier, TJM sidesteps, Bushskinz, Long Ranger 180Lt tank, Black Widow drawers, cargo barrier, Polaris Awning, +++
Ex - NM auto, 2"Kings, Bilsteins, Buckshots, Wildcat headers, 2.75" Mandrel bent exhaust, Injected LPG, Smartbar, Scraper bar, Bushskinz, Custom steps, Dual Batteries, Breathers, Black Widow drawers, Polaris Awning.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing revs, stalling, not starting. (3L Petrol NG) Gypsy_Wanderer Fuel and fuel systems 3 02-10-13 11:34 AM
Losing power on tight turns. dazza33 Generation 2 Pajero 12 27-06-13 01:49 AM
nh diesel losing power on highway egg_83 Generation 2 Pajero 2 12-06-11 12:36 PM
Nm-2000 / 3,5 petrol stops running ? dolphin Generation 3 Pajero 12 08-10-10 05:11 PM
slight vibration NM 2000 Auto Petrol 2000 rpm Pete1000 Generation 3 Pajero 3 11-04-10 01:12 PM


All times are GMT +10. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.