Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 3 Pajero

Generation 3 Pajero NM - NP Models 2000 - 2006

Reply
 
Thread Tools Display Modes
  #1  
Old 03-10-10
dolphin dolphin is offline
Valued Member
 
Join Date: Jan 2008
Posts: 3,326
Default Nm-2000 / 3,5 petrol stops running ?

Hi guys, diriving from the sunshine coast to gold coast hiway travelling and all of a sudden the engine stops running and would not start up again. had the car towed to the closest servo and the mechanic did a quick test with the use of a squirt of some [ easy start spray into the phelon chamber area and the engine did fire up . so this means electrical spark is present but he seems to think the injectors are not getting a reading to fire up as in squirt fuel etc.
have any of you guys ever had this problem before ? by the way these is plenty of fuel and pressure going to the injector rail just no getting to fire injectors. never missed a beet before. thanks for any advice.
__________________
NS 3.2 Diesel, Polor White , Black CSA Rims, HanKook Dynapro AT Tyres, 3 inch custom stainless steel exhaust with free flow Cat & Muffler, 50mm Lift, Old Man Emu Shocks and Springs, TJM Bullbar powder coated White, Custom 7mm Sump Guard & Transmission Guard, 8 inch LED Spotties plus 20 inch LED Light Bar, rear Reverse LED Light, ARB Roof Cage , Tiger11 Awning.
Reply With Quote
  #2  
Old 03-10-10
amr75wcr's Avatar
amr75wcr amr75wcr is offline
Valued Member
 
Join Date: Dec 2009
Location: Sunny Coast
Posts: 1,553
Send a message via Skype™ to amr75wcr
Default

Seems odd that there is fuel in the rail and the Paj shut down. If you had a faulty injectors it would be very rare for all 6 injectors to fail at once one or two but all six. Did the mehanic try to start it before he used a can of ether to check for spark?

First thought would have been the fuel pump and if its working check the fuel pressure regulator.
__________________
04 NP DID GLX ARB Steel Bullbar 2" ARB/King Springs, Billies, Warn Winch, Rhino Track Mount Racks, Rola Basket, Rallye 4000 HID, UHF, Reverse camera, Custom Console, Fridge Slide and Rear Door Table, DVD Screen, 40lt Engel, Dual Battery Sytem with Auto Isolator, Cargo Barrier, polaris gps, Sat Phone, BFG A/Ts, Foxwing awning, ARB Locker, Bush Skinz sliders $ inter plate, 3" exhaust chip, custom bar & twin tyres

And a PB Challenger with a list if goodies getting as long as the Paj
Reply With Quote
  #3  
Old 03-10-10
dolphin dolphin is offline
Valued Member
 
Join Date: Jan 2008
Posts: 3,326
Default

so far all the mechanic has done for checking is, made sure it wasn,t a busted timing belt, [ ok ] then removed the aircleaner lid and sprayed some quick start stuff into the chamber port and got me to start up. the engine did fire up for say 1 secound. so this was proof the engine has spark . also i have an extra fuel filter fitted under bonnet between the fuel line and the injector rail, when he loosened off the filter clamp there was plenty of fuel and pressure squirting out without engine running. so all i know at present is the engine does have spark as it will fire up with fuel added as mentioned plus it does have fuel getting as far as the rail area . i forgot to mention about 1 week ago this engine did not start up as quick as it normally does, it did take abit longer than normal but during the week it started up straight away every day until this last weekend i travelled approx 150 k,s before it stopped dead on the high way.
__________________
NS 3.2 Diesel, Polor White , Black CSA Rims, HanKook Dynapro AT Tyres, 3 inch custom stainless steel exhaust with free flow Cat & Muffler, 50mm Lift, Old Man Emu Shocks and Springs, TJM Bullbar powder coated White, Custom 7mm Sump Guard & Transmission Guard, 8 inch LED Spotties plus 20 inch LED Light Bar, rear Reverse LED Light, ARB Roof Cage , Tiger11 Awning.
Reply With Quote
  #4  
Old 04-10-10
dolphin dolphin is offline
Valued Member
 
Join Date: Jan 2008
Posts: 3,326
Default

looks like the paj now has no spark and no fuel to injectors , so the mechanic is getting the computor checked out . would the ecu cause this ? or would there be another cause ?
__________________
NS 3.2 Diesel, Polor White , Black CSA Rims, HanKook Dynapro AT Tyres, 3 inch custom stainless steel exhaust with free flow Cat & Muffler, 50mm Lift, Old Man Emu Shocks and Springs, TJM Bullbar powder coated White, Custom 7mm Sump Guard & Transmission Guard, 8 inch LED Spotties plus 20 inch LED Light Bar, rear Reverse LED Light, ARB Roof Cage , Tiger11 Awning.
Reply With Quote
  #5  
Old 04-10-10
mrbitchi's Avatar
mrbitchi mrbitchi is offline
Valued Member
 
Join Date: Jun 2007
Location: Brisbane
Posts: 3,562
Default

How's your fuel filter? The one in the tank?
__________________
Cheers, John.
LC200 V8 goodness

MY12 LC200 GXL 4.5Lt V8 twin turbo, GVM upgrade, ARB bar, Warn winch, Outback Acc rear bar and dual carrier, TJM sidesteps, Bushskinz, Long Ranger 180Lt tank, Black Widow drawers, cargo barrier, Polaris Awning, +++
Ex - NM auto, 2"Kings, Bilsteins, Buckshots, Wildcat headers, 2.75" Mandrel bent exhaust, Injected LPG, Smartbar, Scraper bar, Bushskinz, Custom steps, Dual Batteries, Breathers, Black Widow drawers, Polaris Awning.
Reply With Quote
  #6  
Old 04-10-10
amr75wcr's Avatar
amr75wcr amr75wcr is offline
Valued Member
 
Join Date: Dec 2009
Location: Sunny Coast
Posts: 1,553
Send a message via Skype™ to amr75wcr
Default

Quote:
Originally Posted by dolphin View Post
looks like the paj now has no spark and no fuel to injectors , so the mechanic is getting the computor checked out . would the ecu cause this ? or would there be another cause ?
Quite possibly if it has had a major internal failure.
__________________
04 NP DID GLX ARB Steel Bullbar 2" ARB/King Springs, Billies, Warn Winch, Rhino Track Mount Racks, Rola Basket, Rallye 4000 HID, UHF, Reverse camera, Custom Console, Fridge Slide and Rear Door Table, DVD Screen, 40lt Engel, Dual Battery Sytem with Auto Isolator, Cargo Barrier, polaris gps, Sat Phone, BFG A/Ts, Foxwing awning, ARB Locker, Bush Skinz sliders $ inter plate, 3" exhaust chip, custom bar & twin tyres

And a PB Challenger with a list if goodies getting as long as the Paj
Reply With Quote
  #7  
Old 05-10-10
dolphin dolphin is offline
Valued Member
 
Join Date: Jan 2008
Posts: 3,326
Default

Quote:
Originally Posted by mrbitchi View Post
How's your fuel filter? The one in the tank?
John, the fuel is ok , as it is getting as far up as the injector rail but the injectors won,t give the signal to squirt. also very little spark is present as the mechanic mentioned. i just can,t work out how this happened so quickly, driving perfect for about 150 k,s on highway then engine just cuts out as if i turned the ignition off, no warning atall not even a check engine light on dash.
__________________
NS 3.2 Diesel, Polor White , Black CSA Rims, HanKook Dynapro AT Tyres, 3 inch custom stainless steel exhaust with free flow Cat & Muffler, 50mm Lift, Old Man Emu Shocks and Springs, TJM Bullbar powder coated White, Custom 7mm Sump Guard & Transmission Guard, 8 inch LED Spotties plus 20 inch LED Light Bar, rear Reverse LED Light, ARB Roof Cage , Tiger11 Awning.
Reply With Quote
  #8  
Old 05-10-10
mrbitchi's Avatar
mrbitchi mrbitchi is offline
Valued Member
 
Join Date: Jun 2007
Location: Brisbane
Posts: 3,562
Default

Only other thing I can think would cause this is the Crank Angle sensor.
__________________
Cheers, John.
LC200 V8 goodness

MY12 LC200 GXL 4.5Lt V8 twin turbo, GVM upgrade, ARB bar, Warn winch, Outback Acc rear bar and dual carrier, TJM sidesteps, Bushskinz, Long Ranger 180Lt tank, Black Widow drawers, cargo barrier, Polaris Awning, +++
Ex - NM auto, 2"Kings, Bilsteins, Buckshots, Wildcat headers, 2.75" Mandrel bent exhaust, Injected LPG, Smartbar, Scraper bar, Bushskinz, Custom steps, Dual Batteries, Breathers, Black Widow drawers, Polaris Awning.
Reply With Quote
  #9  
Old 07-10-10
dolphin dolphin is offline
Valued Member
 
Join Date: Jan 2008
Posts: 3,326
Default

after an auto electrican checked all componants , they got the engine to start up and when tapping a relay [ either fuel pump relay of ignition relay ] the engine stopped running so they have ordered these 2 x relays , 1 x is coming from brisbane and the other from sydney. great spare parts service hey. i have heard of this relay fault with other pajeros , via google just hope this is my only engine problem. have you guys ever heard of this relay/ s fault ?
__________________
NS 3.2 Diesel, Polor White , Black CSA Rims, HanKook Dynapro AT Tyres, 3 inch custom stainless steel exhaust with free flow Cat & Muffler, 50mm Lift, Old Man Emu Shocks and Springs, TJM Bullbar powder coated White, Custom 7mm Sump Guard & Transmission Guard, 8 inch LED Spotties plus 20 inch LED Light Bar, rear Reverse LED Light, ARB Roof Cage , Tiger11 Awning.
Reply With Quote
  #10  
Old 08-10-10
dolphin dolphin is offline
Valued Member
 
Join Date: Jan 2008
Posts: 3,326
Default

Update; all systems are a go. the 2 x relays that failed were the fuel pump relay and the electronic ignition relay. these were only detected as faulty when they got the engine running the tech tapped a relay and engine stopped . both relays cost $135. plus labour and auto electricial came to $424.
__________________
NS 3.2 Diesel, Polor White , Black CSA Rims, HanKook Dynapro AT Tyres, 3 inch custom stainless steel exhaust with free flow Cat & Muffler, 50mm Lift, Old Man Emu Shocks and Springs, TJM Bullbar powder coated White, Custom 7mm Sump Guard & Transmission Guard, 8 inch LED Spotties plus 20 inch LED Light Bar, rear Reverse LED Light, ARB Roof Cage , Tiger11 Awning.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.