Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 2 Pajero

Generation 2 Pajero NH - NL Models 1991 - 2000

Reply
 
Thread Tools Display Modes
  #31  
Old 16-05-15
saintnova saintnova is offline
Junior Member
 
Join Date: Sep 2014
Location: jamaica
Posts: 5
Default

Guys, I know this thread has been around a while and you guys know your stuff so here goes. I inherited a Paj 93 v6 and the OD doesn't work. I grounded the temp wire but no change. Actually, before I grounded the wire, flicking the OD switch changed the way the engine went through the gears, although no overdrive. Now there is absolutely no difference with the switch on or off. So my questions are:

1. Did I screw something up further?
2. Is the OD solenoid a single wire under the transmission with a plastic covering over it? (Me thinks the wire is yellow)

3. Most important. How da hell do I get to the OD solenoid? My hands aren't able to reach it from under the Paj. Do I need to pull stuff down?

Respect to you guys. Because of you and my brand new old Paj, I can now read .
Reply With Quote
  #32  
Old 01-09-15
Milozn Milozn is offline
Junior Member
 
Join Date: Aug 2015
Location: Roma
Posts: 4
Default

i can not get to the solenoid as well, and tips on how to remove it.
and where can i find pictures on how the temp sensor look that i need to ground out to test the OD.
Reply With Quote
  #33  
Old 02-09-15
xboxice xboxice is offline
Senior Member
 
Join Date: Jul 2014
Location: Newcastle
Posts: 269
Default

The issue i was having as now been fix i had to replace the overdrive solenoid from the autobox,its located on the left side passenger side ill see if i can find a pic.
Reply With Quote
  #34  
Old 02-09-15
xboxice xboxice is offline
Senior Member
 
Join Date: Jul 2014
Location: Newcastle
Posts: 269
Default

20141011_164453.jpg
Quote:
Originally Posted by Milozn View Post
i can not get to the solenoid as well, and tips on how to remove it.
and where can i find pictures on how the temp sensor look that i need to ground out to test the OD.
check around this area its quit easy to change if yours is the same model as mine,
its held in by x2 bolts.

Last edited by xboxice; 02-09-15 at 11:25 AM. Reason: Additional info
Reply With Quote
  #35  
Old 02-09-15
xboxice xboxice is offline
Senior Member
 
Join Date: Jul 2014
Location: Newcastle
Posts: 269
Default

This is how i position the rig to change it 20150214_083425.jpg
Reply With Quote
  #36  
Old 11-09-15
Milozn Milozn is offline
Junior Member
 
Join Date: Aug 2015
Location: Roma
Posts: 4
Default

thanks for the pics mate !
Reply With Quote
  #37  
Old 14-09-15
xboxice xboxice is offline
Senior Member
 
Join Date: Jul 2014
Location: Newcastle
Posts: 269
Default

No worries and good luck
Reply With Quote
  #38  
Old 1 Week Ago
SoloStyleNL SoloStyleNL is offline
Junior Member
 
Join Date: Sep 2019
Location: Doncaster
Posts: 2
Default

[QUOTE=xboxice;418740]and even when driving the hole day it still wont engage until im doing 80+kms

did you end up finding a solution? got the same problem, except O/D not engaging at all!
Reply With Quote
  #39  
Old 1 Week Ago
Dongskie2's Avatar
Dongskie2 Dongskie2 is offline
Member
 
Join Date: Dec 2016
Location: Manila & Berwick
Posts: 159
Default

[QUOTE=SoloStyleNL;619902]
Quote:
Originally Posted by xboxice View Post
and even when driving the hole day it still wont engage until im doing 80+kms

did you end up finding a solution? got the same problem, except O/D not engaging at all!
He replaced the OD solenoid.

I experienced the same issue, I replaced my OD solenoid too and it now works too.
__________________
Nothing beats Doing It Yourself.... Tuned 4M40 and 4D56T WIP
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Overdrive swisscheese Generation 1 Pajero 3 08-07-14 04:16 PM
Overdrive not working dazza33 Generation 2 Pajero 14 16-01-14 03:48 PM
No overdrive Robs92paj Generation 2 Pajero 1 03-11-13 06:00 AM
92 NH Overdrive won't engage. Scarecrow Generation 2 Pajero 18 21-02-13 06:57 PM
Should I use overdrive when towing? NL_ASHIE Generation 2 Pajero 22 13-01-10 09:04 PM


All times are GMT +10. The time now is 09:35 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.