Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 4-3 Pajero

Generation 4-3 Pajero NW model 2011 - 2014

Reply
 
Thread Tools Display Modes
  #1  
Old 4 Days Ago
Skinny03 Skinny03 is offline
Junior Member
 
Join Date: Jun 2019
Location: Christchurch, New Zealand
Posts: 4
Default Front suspension scraping noise?

I know there is a few similar threads but nothing exact matches so here goes...…

My 2014 Exceed with 100k and it has a noise in the front suspension somewhere. Travelling along a moderately smooth road normally and everything is fine. Hit a rough patch or bump and I get a rubbing/scratching noise emit from the front somewhere. Sounds like the fan hitting the shroud type of noise or tire rubbing on plastic but for the life of me I cant find anything rubbing. All bushes seem fine, sway bar mounts good. Tends to go away when in wet weather...…

Cant pin point it to one side but across the front somewhere.

Not under braking or corning just travelling along the road.

Occurs with full to low fuel level.

Any suggestions?
Reply With Quote
  #2  
Old 4 Days Ago
spot01 spot01 is offline
Valued Member
 
Join Date: Apr 2011
Location: Adelaide
Posts: 3,043
Default

Is your car standard or modified?

Is the noise only on bump compression?

Is the noise road speed dependent or engine speed?

Check the inner front wheel well lining at the front of the tyre isn't showing any rub marks (these sometimes move closer to the tyre).
__________________
Pajero NX MY16 GLS
Reply With Quote
  #3  
Old 4 Days Ago
Skinny03 Skinny03 is offline
Junior Member
 
Join Date: Jun 2019
Location: Christchurch, New Zealand
Posts: 4
Default

Standard in everyway. Hard to say whether compression or rebound. Not speed or engine dependent.
Reply With Quote
  #4  
Old 2 Days Ago
_jp_'s Avatar
_jp_ _jp_ is offline
Valued Member
 
Join Date: Dec 2013
Location: Adelaide Hills, SA
Posts: 637
Default

Long shot, but the fact you mentioned it sounds like a fan rubbing on a shroud, have you checked the engine fan?
My shroud clips broke and it started to rub on the fan very occasionally.
__________________
NW GLXR
--------------
EVO 6 TME
Reply With Quote
  #5  
Old 2 Days Ago
Hatto's Avatar
Hatto Hatto is offline
Valued Member
 
Join Date: Nov 2013
Location: Mandurah WA
Posts: 1,193
Default

I had the same thing on my NW. It turned out to be the front part of the plastic wheel arch liner on the drivers side. Some clips had perished and broke. So when traveling the wind was blowing the liner towards the front tyre. I only noticed it going over bumps as it wasn't getting blown close enough to the tyre to rub all the time.
__________________
Cheers, Hatto

2012 NW GLS Diesel Auto with:
ARB delux bar, full length Ocam ally roof rack with rear LED work light, dual batteries, DIY rear ally drawers with fridge slide, 2" lift oztec/kings, Polyairs, Kings awning 2.5 x 2.5m with LED strip light, pair of genr8 40w LED spot/flood driving lights, iron man 4x4 22" LED light bar, mounted thumper compressor, 70L water tank & 12v pump, 120w solar, LED interior lights, Boo Boo's bash plates, Safari snorkel and Grande mk lll 12000lb winch.
Reply With Quote
  #6  
Old 2 Days Ago
Scouter1's Avatar
Scouter1 Scouter1 is offline
Valued Member
 
Join Date: Mar 2013
Location: Sydney NSW
Posts: 930
Default

+1 on wheel arch liner - same thing happened to me earlier in the year, it took a few days to track down where the noise was coming from. Replacement liner fixed the issue in 15 mins.
__________________
2011 Silver NT GLS DiD Auto with extra bits - build thread http://www2.pajeroclub.com.au/forum/...ad.php?t=36099
Reply With Quote
  #7  
Old 1 Day Ago
MikeL MikeL is offline
Member
 
Join Date: Apr 2011
Location: Melbourne
Posts: 207
Default

+2 on the wheel arch liner. 2014 NW. I only noticed mine rubbing at speed, and cable ties fixed mine “temporarily” 2 years ago.
__________________
Now: MY14 NW with:
Before: MY10 PB Challenger with: lotsa experience
Reply With Quote
  #8  
Old 13 Hours Ago
Vicbitter Vicbitter is offline
Member
 
Join Date: May 2016
Location: Melbourne
Posts: 181
Default

Saggy suspension, hitting the bump stops. Happens with my nx.

Sent from my BLA-L09 using Tapatalk
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding/ scraping from front end. ChrisH84 Generation 2 Pajero 6 31-01-19 06:16 PM
Scraping noise under Steering Wheel ticky Generation 4-2 Pajero 5 10-03-15 09:49 AM
Scraping noise when turning left AdReNaLiN Generation 2 Pajero 5 07-09-12 09:05 PM
Brake scraping noise Endorphin Generation 3 Pajero 10 26-07-11 10:13 PM
Front suspension noise rebelone607 Generation 3 Pajero 25 11-03-10 10:03 AM


All times are GMT +10. The time now is 09:47 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.