Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 4-4 Pajero

Generation 4-4 Pajero NX model 2014 -

Reply
 
Thread Tools Display Modes
  #1  
Old 12-02-19
Sparky11 Sparky11 is offline
Junior Member
 
Join Date: Jan 2017
Location: Tea Gardens NSW
Posts: 32
Default Fault Code P0073

Had fault code P0073 " Ambient Air Temperature Sensor Circuit High Input" yesterday whilst towing a 1880 kg van. The CEL light went out when the car cooled down. Have the EGR mod and a Automate lockup kit fitted. The Egr mod has been fitted for about 18 months without a problem thus far, the Automate unit has only been installed for a couple of days but would not think it would cause this fault, any thoughts on what could cause this. Also should I clear the fault or leave it in the system.
Reply With Quote
  #2  
Old 13-02-19
Kingbrown Kingbrown is offline
Valued Member
 
Join Date: Apr 2012
Location: Port Augusta - SA
Posts: 1,046
Default

The listing that I have talks of 'No 2 Intake Air Temperature Sensor High Input'.

This would be the tempetature sensor on the intake manifold.
It could be a bad connection on the sensor's plug (or the plug not pushed on properly).

You could measure the resistance of the sensor from the back of the plug when cold and also after a drive (when hot) whilst noting the temperature. Report back here and we should be able to tell if the sensor is healthy or not.
Reply With Quote
  #3  
Old 13-02-19
old Jack's Avatar
old Jack old Jack is offline
Valued Member
 
Join Date: Jun 2011
Location: Adelaide
Posts: 6,486
Default

EGR mod is the most likely problem if it is the resistor in series type and you also have a dirty thermister. Clean the thermistor and try again, if this fails remove the EGR mod.

Auto Mate will have not effect and not generate this code.

OJ.
__________________
2011 PB Base White Auto, Smartbar, Cooper STMaxx LT235/85R-16,TPMS, HR TB, 3 x Bushskinz, front +40mm Dobinson , rear +50mm EHDVR Lovells, Dobinson MT struts and shockers, Peddars 5899 cone springs, Windcheater rack, GME UHF, Custom alloy drawer system inc. 30lt Engel & 2 x 30 AH LiFePo batteries + elec controls, Tailgate hi-lift/long struts, Nightbreaker +130LB & Phillips +100 HB, Lightforce 20" single row driving beam LED lightbar, Scanguage II.
MM4x4 Auto Mate, Serial No 1 .
Reply With Quote
  #4  
Old 13-02-19
Kingbrown Kingbrown is offline
Valued Member
 
Join Date: Apr 2012
Location: Port Augusta - SA
Posts: 1,046
Default

OJ,
Wouldn't the EGR resistor mod be associated with a code P0112 or P0113 (No 1 Air intake temperature sensor) ?
Reply With Quote
  #5  
Old 13-02-19
Sparky11 Sparky11 is offline
Junior Member
 
Join Date: Jan 2017
Location: Tea Gardens NSW
Posts: 32
Default

Quote:
Originally Posted by old Jack View Post
EGR mod is the most likely problem if it is the resistor in series type and you also have a dirty thermister. Clean the thermistor and try again, if this fails remove the EGR mod.

Auto Mate will have not effect and not generate this code.

OJ.
Yes after a discussion with Martin from M&M I am convinced it is not caused by Automate, Don't have anything to check the resistance as discussed but will check when I return home, have done another 100 Klms since with no reoccurrence of fault so maybe is just one of those things. On Automate I cant believe how much better the car is to drive while towing no more slushbox feel almost a must have if towing.
Reply With Quote
  #6  
Old 13-02-19
old Jack's Avatar
old Jack old Jack is offline
Valued Member
 
Join Date: Jun 2011
Location: Adelaide
Posts: 6,486
Default

Quote:
Originally Posted by Kingbrown View Post
OJ,
Wouldn't the EGR resistor mod be associated with a code P0112 or P0113 (No 1 Air intake temperature sensor) ?

My mistake Kingbrown, I got the No1 and No2 mixed up.

It will not be EGR related if it is No2 Air Intake senor.


OJ.
__________________
2011 PB Base White Auto, Smartbar, Cooper STMaxx LT235/85R-16,TPMS, HR TB, 3 x Bushskinz, front +40mm Dobinson , rear +50mm EHDVR Lovells, Dobinson MT struts and shockers, Peddars 5899 cone springs, Windcheater rack, GME UHF, Custom alloy drawer system inc. 30lt Engel & 2 x 30 AH LiFePo batteries + elec controls, Tailgate hi-lift/long struts, Nightbreaker +130LB & Phillips +100 HB, Lightforce 20" single row driving beam LED lightbar, Scanguage II.
MM4x4 Auto Mate, Serial No 1 .
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fault code 23 Sparky3975 Generation 3 Pajero 10 27-05-18 07:40 PM
Fault Code on NX Radios Generation 4-4 Pajero 3 07-04-18 05:37 PM
Fault code gen1 Generation 4-4 Pajero 12 19-01-17 11:44 AM
Engine Light and Fault Code P0113 & P0073 juano86 PB -PC Challenger 2009 - 2014 7 19-07-16 03:31 PM
Challenger fault code ? greig PB -PC Challenger 2009 - 2014 4 28-06-12 06:21 PM


All times are GMT +10. The time now is 07:32 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.