Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 4-4 Pajero

Generation 4-4 Pajero NX model 2014 -

Reply
 
Thread Tools Display Modes
  #11  
Old 2 Weeks Ago
Ian H Ian H is online now
Valued Member
 
Join Date: May 2015
Location: melbourne
Posts: 1,321
Default

Quote:
Originally Posted by Dicko1 View Post
These are what I am running in my NW Ian and have done for quite a while.....I altered after some one posted this display up....possibly Marshall. I recall about an 8 degree difference. Hard to say...
Thanks Dicko.

Quote:
Originally Posted by nj swb View Post
First thing in the morning, before you actually start your engine, wait for your Ultragauge to connect and show numbers. Coolant, intake air and transmission temps should all be the same.
I checked this morning and both my ATF and Pan were reading exactly 10 degrees above the coolant ! I reset the gauges back to what MM had and now they all read the same. It looks like my trans temps were even lower than I was thinking, which is great. Thanks for picking it up from my pics and the advice to check when cold.
__________________
2015 NX GLS, Factory alloy bar, Peders Springs & EFS Shocks, MM Auto Mate, dual batteries with Redarc DC/DC, LRA 58L tank, Safari snorkel, Boo's bash plates (full set), 17" steels with BFG KO2's, Drifta drawers with slide, TPMS, Uniden UH8080S. Infinity caravan and a TVan Firetail.
Reply With Quote
  #12  
Old 2 Weeks Ago
BruceandBobbi BruceandBobbi is offline
Valued Member
 
Join Date: Aug 2016
Location: NSW
Posts: 939
Default

Don't want to high jack the thread but is F 50 correct for the Jatco box in the NS?
Reply With Quote
  #13  
Old 2 Weeks Ago
nj swb's Avatar
nj swb nj swb is offline
Resident
 
Join Date: Jun 2007
Location: Adelaide
Posts: 5,406
Default

Quote:
Originally Posted by BruceandBobbi View Post
Don't want to high jack the thread but is F 50 correct for the Jatco box in the NS?
I'm not sure. -40 is definitely correct for some vehicles, but I dont know if the NS is one of them. Have you tried checking temps first thing, before starting the engine?
__________________
NT Platinum. DiD Auto with 265/70R17 Toyo MT, Lift, Lockers, Lockup Mate, 3.15 gears, LRA Aux tank, bullbar, winch, lights, lots of touring stuff. Flappy paddles. MMCS is gone!

Project: NJ SWB. 285/75R16 ST Maxx, 2" OME suspension, 2" body lift, ARB 110, 120l tank, bullbar, scratches, no major dents. Fully engineered in SA. NW DiD & auto in place - a long way to go....
Reply With Quote
  #14  
Old 1 Week Ago
Dug1 Dug1 is offline
Junior Member
 
Join Date: Jun 2011
Location: Snowy Mountains NSW
Posts: 22
Default

Hi all, thanks again for the responses. Just realised what my issue is- I have an Ultra Plus not an MX. I normally would have ordered the MX but the purchase process would not accept my order at the time if I didn't select a pre-programmed set up option for a listed vehicle.

I now realize that I should have selected any vehicle a wiped it when setting up for the Paj.

Thinking of ordering an MX and selling the Ultra Plus rather than sending it back for an MX upgrade.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ultragauge - where to buy? Ent Electrical / Radios 6 22-06-17 07:36 PM
Ultragauge dexter04 Triton 1 14-06-16 09:09 PM
Ultragauge xrrob Generation 2 Pajero 2 08-09-11 06:26 PM
temp gauge showing hot but the temp is below half from lazer reading ssburn Generation 3 Pajero 8 19-12-07 11:52 PM


All times are GMT +10. The time now is 11:04 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.