Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > General Information > Electrical / Radios

Electrical / Radios Discussion of electrical systems and accessories.

Reply
 
Thread Tools Display Modes
  #1  
Old 15-06-12
maxtriton's Avatar
maxtriton maxtriton is offline
Junior Member
 
Join Date: Sep 2009
Location: Melbourne
Posts: 47
Default Vertex Standard Radio not receiving well!

Wouldn't you know it 2 months out of warranty and this happens!

Loosing signal after about 1 kilometre, radio is transmitting well but i'm unable to receive. Starts to break up at about 500 metres then silent. Tested tonight on a straight stretch of road with my handheld 5Watt radio. Have eliminated the arial and cable to the radio as the problem by updating/replacing them at the recommendation of a Melbourne radio supplier who apparently tested the radio and gave it an all clear!

Limited knowledge when it comes to radios and wondering if the receiver is worth replacing or just get a new unit....upgrading to an 80CH (this unit however is upgradable to 80 CH).

The units a VX-426.

Cheers.
Reply With Quote
  #2  
Old 15-06-12
bakerboy's Avatar
bakerboy bakerboy is offline
"valued 3000+ member"
 
Join Date: May 2008
Location: Perth
Posts: 3,504
Default

The VX-426 looks like its a hand held unit?
__________________
If I agreed with you, then we would both be wrong

'89 NG Paj, 3L V6, now running 2" suspension lift, 33" Micky T Baja Claws's, Front LOKKA & 12,000lb winch
Reply With Quote
  #3  
Old 16-06-12
maxtriton's Avatar
maxtriton maxtriton is offline
Junior Member
 
Join Date: Sep 2009
Location: Melbourne
Posts: 47
Default

Oops.... Reading off the box on the shelf, obviously my hand held box! Think it might be the
Vx 2200
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
UHF Radio Problems. 40 and 80 Channels Silver Streak Electrical / Radios 24 20-08-13 07:27 PM
So I replaced my NT radio... eman Generation 4-2 Pajero 72 13-03-13 01:25 AM
USB/iPod cable for standard radio joel_57 PB -PC Challenger 2009 - 2014 7 01-04-12 12:49 PM
radio playing up Shogun 2000 Electrical / Radios 11 07-07-10 07:12 PM
Radio code help needed Pugs Electrical / Radios 0 24-12-09 06:21 PM


All times are GMT +10. The time now is 07:57 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.