Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 4-4 Pajero

Generation 4-4 Pajero NX model 2014 -

Reply
 
Thread Tools Display Modes
  #1  
Old 1 Week Ago
womble's Avatar
womble womble is offline
Member
 
Join Date: Apr 2012
Location: Adelaide
Posts: 105
Default NX Transmission problem

Hi Guys

Interesting one today. Towing a trailer today in manual mode in 4H (have paddle shift kit) and all of a sudden the Neutral light starts flashing on the dash and won't change gears manually. Go back to Drive and the light is still flashing. After dropping the trailer off and driving off still the same problems. No faults listed on the App I use to monitor either
About to disconnect the postive from the battery to see if that will clear the problem or not.

Anyone come across this at all?
__________________
2016 NX GLX Pajero, ARB Bar, Safari Snorkel, Lightforce DL230HTX, D697's, EGR Plug and Play and The Ultimate Suspension 2" lift
Reply With Quote
  #2  
Old 1 Week Ago
old Jack's Avatar
old Jack old Jack is online now
Valued Member
 
Join Date: Jun 2011
Location: Adelaide
Posts: 6,118
Default

Hi Womble,

Most unusual to have "N" flashing on a Gen 4, more likely on a PB/PC Challenger or MN Triton with the Jatco auto.
Were you towing in "D" and were you going uphill?

OJ.
__________________
2011 PB Base White Auto, Smartbar, Cooper STMaxx LT235/85R-16,TPMS, HR TB, 3 x Bushskinz, front +40mm Dobinson , rear +50mm EHDVR Lovells, Dobinson MT struts and shockers, Peddars 5899 cone springs, Windcheater rack, GME UHF, Custom alloy drawer system inc. 30lt Engel & 2 x 30 AH LiFePo batteries + elec controls, Tailgate hi-lift/long struts, Nightbreaker +130LB & Phillips +100 HB, Lightforce 20" single row driving beam LED lightbar, Scanguage II.
MM4x4 Auto Mate, Serial No 1 .
Reply With Quote
  #3  
Old 6 Days Ago
womble's Avatar
womble womble is offline
Member
 
Join Date: Apr 2012
Location: Adelaide
Posts: 105
Default

Hi Jack
I was towing through the suburbs so pretty flat. I had started out in D but changed to manual mode then probably 15 minutes after is when it started
__________________
2016 NX GLX Pajero, ARB Bar, Safari Snorkel, Lightforce DL230HTX, D697's, EGR Plug and Play and The Ultimate Suspension 2" lift
Reply With Quote
  #4  
Old 6 Days Ago
geopaj's Avatar
geopaj geopaj is offline
Valued Member
 
Join Date: Jul 2007
Location: Adelaide
Posts: 2,095
Default

Flashing 'N' is the transimission's version of a check engine light (ie way of displaying a fault).

Ive had it occur on 2 occasisons... 1. While doing an underdash job I knocked the trans ECU connector. This was an easy fix as the plug just needed re-seating, and 2. The Ultragauge caused an U1100 code (communication error) this also caused a check engine light. This was also an easy fix - unplug Ultragauge, turn ignition off and back on.

I would start with the basics above if it doesn't clear after disconnecting the battery.

With the 'N' flashing you'll also probably find a couple of other things happen - ie trans doesn't change smoothly, possibly locked out of top gear and te cruise control may not work??

How heavy was the trailer and where were you driving at the time (I'm wondering how much heat the trans was creating at the time)

Let us know how you go.
__________________
Silver NT VRX Di-D

| ARB bullbar | snorkel | Bushskinz guards | UltraGauge MX | 2" lift | airbags | BFG AT's | Superwinch X9 | 80ltr diesel tank in rear seat well | 22ltr water tank | aux trans cooler | MM Lockup Mate | GME UHF | locker/TC mod | SPV EGR | rear LED work light | rhino platform | ARB awning | rear drawers ... & plenty of scratches

My Build Thread - HERE

Previously - NL Pajero (now owned by Forum member 'Gemster')
Reply With Quote
  #5  
Old 6 Days Ago
gaz1 gaz1 is offline
Valued Member
 
Join Date: Jun 2007
Location: Blue Mountains NSW
Posts: 1,347
Default

I think there is a code to the way the 'N' light flashes - when I had the NM (Jatco tranny) it happened to me and I found a list of the codes somewhere and diagnosed problem as bad connection in the control harnesses. Check and cleaned them (bugger of a job, some of them are hard to get at) and all was good afterwards. A second thought, noticing your mention of a paddle shift kit, have you tried disconnecting that and seeing if that fixes the flashing light?
__________________
2010 MY 2011 VR-X V6. Stock standard.

Previously 02 NM auto V6 Exceed silver. Extra transmission cooler & transmission temp gauge, activated rear lights, Impco sequential LPG system, Redback (Wildcat) Headers, heavy duty radiator. Lovells shocks F & R, Polyair bags in rear.

My original Pajero experience - '90 NG Superwagon, 3.0 V6 manual bought new and kept until 1998. Great vehicle, no problems apart from the noisy valve lifters typical of that engine.

Last edited by gaz1; 6 Days Ago at 10:53 AM.
Reply With Quote
  #6  
Old 6 Days Ago
nj swb's Avatar
nj swb nj swb is offline
Resident
 
Join Date: Jun 2007
Location: Adelaide
Posts: 5,095
Default

Hi Womble,

I'm sorry to hear you're having problems.

I've had a "flashing N" similar to your experience (won't change gears manually) which was an OBD communication problem caused by my OBD monitor (Torque Pro App), but I could find a U1100 error code, and clear it using Torque Pro.

What app are you using to check for codes? Have you tried clearing codes anyway?

The other flashing N fault I get is for a mod to help manage the lock-up induced "quirk" mode - but when I induce that fault, I can still change gears manually.

When it won't change gears manually, have you tried with the stick rather than the paddles? If something has happened to your "D" detect switch circuit (the one that comes with paddle-mate) that could (theoretically, depending on what's happened and when) cause an error code - but I would expect that to reset with cycling the ignition.
__________________
NT Platinum. DiD Auto with 265/70R17 Toyo MT, Lift, Lockers, 3.15 gears, LRA Aux tank, bullbar, winch, lights, lots of touring stuff. Flappy paddles. MMCS is gone!

Project: NJ SWB. 285/75R16 ST Maxx, 2" OME suspension, 2" body lift, ARB 110, 120l tank, bullbar, scratches, no major dents. Fully engineered in SA. NW DiD & auto in place - a long way to go....
Reply With Quote
  #7  
Old 6 Days Ago
womble's Avatar
womble womble is offline
Member
 
Join Date: Apr 2012
Location: Adelaide
Posts: 105
Default

I have tried changing with the stick and no luck with that either. Car dives as normal when in D but with the N flashing and just can't change gears manually. The trailer was in no way too heavy and most of the trip was on a slight down hill angle. Originally at the start was just in drive and 2H, but changed to manual and 4H then about 15 minutes or so later the N started flashing
Have just unplugged the WIFI OBD unit and unplugged the battery again, The App i use is called OBD fusion but as stated isnt showing any codes.

Will get in touch with Mitsubishi tomorrow but am wary about if they would try and blame the paddle kit or something as with the dramas I had earlier with a warranty claim against a CV due to the car being "lifted". Thanks for the help so far everyone
__________________
2016 NX GLX Pajero, ARB Bar, Safari Snorkel, Lightforce DL230HTX, D697's, EGR Plug and Play and The Ultimate Suspension 2" lift
Reply With Quote
  #8  
Old 3 Days Ago
womble's Avatar
womble womble is offline
Member
 
Join Date: Apr 2012
Location: Adelaide
Posts: 105
Default

So just an update. It appears that something has gone wrong with the paddle shift setup. I checked all connections and all was good. When unplugged the problem went away. Thankfully nothing major and maybe something in the magic box has died?? Took the car to the dealer and they couldn't find a fault and said that the gearbox seemed to be confused as to what mode it was in. Hopefully M_and_M can get me sorted again
__________________
2016 NX GLX Pajero, ARB Bar, Safari Snorkel, Lightforce DL230HTX, D697's, EGR Plug and Play and The Ultimate Suspension 2" lift
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Np transmission problem. tarnia Mechanical 8 26-03-18 09:23 PM
transmission problem westonk1 Generation 2 Pajero 4 29-03-12 05:53 PM
NP Transmission Problem Dave T Mechanical 15 02-06-10 06:51 PM
PA transmission problem Chalenged PA Challenger 1998 - 2006 6 12-05-10 01:40 PM
Transmission problem DWC Generation 2 Pajero 0 17-04-10 04:25 PM


All times are GMT +10. The time now is 01:30 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.