Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > General Information > Website Feedback

Website Feedback Tell us what you do like and don't like about the forum.

Reply
 
Thread Tools Display Modes
  #11  
Old 16-12-18
dhula dhula is offline
Valued Member
 
Join Date: Sep 2012
Location: Warnbro WA
Posts: 1,092
Default

Quote:
Originally Posted by Radios View Post
………………. I have been evaluating a few different browsers

I've tried a few different browsers to try and find one I like and more importantly is pretty easy to use - me being a complete computer numpty it's pretty important :-) The usual suspects are on the list plus some lesser known ones as well. I keep coming back to FF as it just works, for me at least.
__________________
2010 NT Activ, DiD+lazy shift. Bushskins+Boo's, Kings springs+Monroe shocks+Firestone Airbags, MM towbar, MM nudgebar.
2006 KJ Cherokee, CRD+lazy shift. Ironman springs and OME shocks, MoPar skids.
Reply With Quote
  #12  
Old 17-12-18
NFT5's Avatar
NFT5 NFT5 is offline
Valued Member
 
Join Date: Apr 2011
Location: Canberra
Posts: 1,130
Default

Quote:
Originally Posted by dhula View Post
I've tried a few different browsers to try and find one I like and more importantly is pretty easy to use

The problem with bleeding edge software is that you become the crash test dummy. Which is why I recommended Firefox ESR - it's long term support (which the latest versions aren't), meaning that you get the latest security updates, and a version or two behind so the problems have generally been fixed, making it much more stable.
__________________
Chris
Reply With Quote
  #13  
Old 17-12-18
farcanal farcanal is offline
Member
 
Join Date: Mar 2010
Posts: 240
Default

I had to switch from Chrome to Edge about a month ago.
Only use edge for this site.
I don't get the reason for Chrome not opening , but as long as I have other browsers, I'm ok with that.
Reply With Quote
  #14  
Old 18-12-18
dhula dhula is offline
Valued Member
 
Join Date: Sep 2012
Location: Warnbro WA
Posts: 1,092
Default

Quote:
Originally Posted by NFT5 View Post
Firefox ESR
Got to admit, didn't know about ESR until I went looking for more info today.
Read heaps and decided to DL and install it and now the forum works on FF and everything (all my add-ons etc) is still there without having to do a refresh so no extra work to reset it all up how I like it. Win Win in my book.
Thanks for the suggestion and info
__________________
2010 NT Activ, DiD+lazy shift. Bushskins+Boo's, Kings springs+Monroe shocks+Firestone Airbags, MM towbar, MM nudgebar.
2006 KJ Cherokee, CRD+lazy shift. Ironman springs and OME shocks, MoPar skids.
Reply With Quote
  #15  
Old 19-12-18
Just Cruzin Just Cruzin is online now
Senior Member
 
Join Date: Jul 2014
Location: Pakenham
Posts: 392
Default

Quote:
Originally Posted by Pickle View Post
As far as I am aware a new certificate was issued for the forum, looks like we might need a new certificate for the new certificate
Whatever new certificate you have is not working with Chrome, locked me out again this morning.
__________________
99 NL Exceed with air in tyres
Reply With Quote
  #16  
Old 11-01-19
Phil's Avatar
Phil Phil is offline
Valued Member
 
Join Date: Aug 2008
Location: Sydney
Posts: 816
Default

Me too on Chrome, FF and iPhone
__________________
MY05 NP DiD Auto Platinum. Custom scratches. ARB bar & 12000lbs winch. Maxxis Bighorns. BushSkinz Bash plates & slidders. TJM auto guard. Gear box, trans & diff breathers. Rhino racks & Pod. Awning with LED. Dual batteries. HID Narva 225's. Airtec snorkel. 2" Lovell/Bilstein lift. GME TX3500. Wetseat covers. Pioneer BT deck. Cargo barrier. Beaudesert exhaust. Rear storage & CF80. ARB onboard air. NS 18s for the black top, 80L LRA tank. HPD Catch Can. HPD Intercooler.
Reply With Quote
  #17  
Old 11-01-19
GHendo's Avatar
GHendo GHendo is offline
Valued Member
 
Join Date: Mar 2012
Location: Northern NSW
Posts: 4,304
Default

Firefox works for me most of the time Ė sometimes I have to make the forum site an exclusion to make it work. Google Chrome wonít go in either. Microsoft IE seems to work but I donít normally use it. This has been going on since before Christmas.
There still appears to be something wrong with the certificate on the site.

Geoff
__________________
03 NP Manual Di-D Exceed, 2" lift, Dobinsons Springs, Lovells Shocks, ORU Winch, ARB Bullbar, Scott's Rods 3" Exhaust, ARB Compressor, Rear Air Locker, Cooper S/T Maxx, Hella Rallye 4000 S/Lights, Pioneer AVH-X5850BT DVD/Tuner w/- Reversing Camera, Sensa Tyre monitor, Uniden UH8080NB UHF, Rhino Platform Roof Rack, Hema HN-7 GPS, Engine Watchdog, CouplerTec, CTEK D250S DC-DC Charger, Snorkel, Towbar.
Reply With Quote
  #18  
Old 12-01-19
dhula dhula is offline
Valued Member
 
Join Date: Sep 2012
Location: Warnbro WA
Posts: 1,092
Default

The forum works on MS Edge and FF ESR for me. No need to add exceptions etc.
__________________
2010 NT Activ, DiD+lazy shift. Bushskins+Boo's, Kings springs+Monroe shocks+Firestone Airbags, MM towbar, MM nudgebar.
2006 KJ Cherokee, CRD+lazy shift. Ironman springs and OME shocks, MoPar skids.
Reply With Quote
  #19  
Old 12-01-19
Dicko1's Avatar
Dicko1 Dicko1 is online now
Valued Member
 
Join Date: Dec 2014
Location: Cairns, FNQ
Posts: 5,231
Default

I,ve no problems with Chrome, Edge or Firefox...all run sweet.
__________________
2014 NW with all the usual stuff plus more..
Reply With Quote
  #20  
Old 12-01-19
zoiks zoiks is offline
Member
 
Join Date: Apr 2016
Location: Brisbane
Posts: 93
Default

There is a security certificate issue with the site.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3.2 refuses to start - in the outback! vsmora Generation 3 Pajero 27 28-07-18 10:59 AM
Sump refuses to budge !! roger123botswana Generation 3 Pajero 3 19-06-16 10:39 PM
Refuses to Start Sometimes..! pajrex1456 Generation 2 Pajero 27 16-06-09 06:57 PM
Firefox issues mrbitchi General Info 5 02-07-07 07:15 AM


All times are GMT +10. The time now is 09:11 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.