Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > General Information > Website Feedback

Website Feedback Tell us what you do like and don't like about the forum.

Reply
 
Thread Tools Display Modes
  #1  
Old 16-12-18
Radios Radios is offline
Member
 
Join Date: Jul 2007
Location: Qld
Posts: 132
Default Access to web site with Firefox

Has anybody got the problem logging onto this site when using Firefox. Up until today things have. Even good. Now I get the message that “M connection is not secure” etc. no problem with Safari on iPad
__________________
2014 MY15 Warm White NX Exceed 3.2 DID Auto, Genuine Towbar, CB

I was born with nothing and still have most of it left
Reply With Quote
  #2  
Old 16-12-18
XTV XTV is offline
Member
 
Join Date: Apr 2011
Location: Adelaide Hills
Posts: 190
Default Firefox refuses to open website

I use Mozilla Firefox as my web browser, and just now received a message when attempting to open the forum :

"Your connection is not secure

The owner of www2.pajeroclub.com.au has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

Websites prove their identity via certificates, which are issued by certificate authorities. Most browsers no longer trust certificates issued by GeoTrust, RapidSSL, Symantec, Thawte, and VeriSign. www2.pajeroclub.com.au uses a certificate from one of these authorities and so the website’s identity cannot be proven.

You may notify the website’s administrator about this problem.

Learn more…[/B]

Report errors like this to help Mozilla identify and block malicious sites
Reply With Quote
  #3  
Old 16-12-18
dhula dhula is offline
Valued Member
 
Join Date: Sep 2012
Location: Warnbro WA
Posts: 1,092
Default

See these

https://www2.pajeroclub.com.au/forum...012#post598012

https://www2.pajeroclub.com.au/forum...ad.php?t=62870




ATM I use MS Edge to view the forum as FF doesn't let me in. Works but it's not my preferred browser.
__________________
2010 NT Activ, DiD+lazy shift. Bushskins+Boo's, Kings springs+Monroe shocks+Firestone Airbags, MM towbar, MM nudgebar.
2006 KJ Cherokee, CRD+lazy shift. Ironman springs and OME shocks, MoPar skids.

Last edited by dhula; 16-12-18 at 04:37 PM.
Reply With Quote
  #4  
Old 16-12-18
NFT5's Avatar
NFT5 NFT5 is offline
Valued Member
 
Join Date: Apr 2011
Location: Canberra
Posts: 1,130
Default

Same as the Chrome issue discussed here


Reverse your latest Firefox update or switch to Firefox ESR until the problem is fixed.
__________________
Chris
Reply With Quote
  #5  
Old 16-12-18
aussieintas's Avatar
aussieintas aussieintas is offline
Valued Member
 
Join Date: Feb 2013
Location: Sorell, Tasmania
Posts: 1,717
Default

Extensive thread in Website Feddbck section but.
__________________
2008 NS X SWB DiD auto in cool silver, Pirelli Scorpion ATR's, MCC bull bar with Stedi Summit fog/DRL's, Airtec(TJM) snorkel.

Previously
88 NF SWB 2.6 manual
92 NH LWB 3.0 auto
92 NH J-Top 2.5 manual
95 NJ SWB 3.0 auto
99 Cruiser 4.5 manual with all the fruit
Reply With Quote
  #6  
Old 16-12-18
Morville Morville is online now
Valued Member
 
Join Date: Mar 2008
Location: Buxton Vic
Posts: 782
Default

Any updates Admin?
Peter
Reply With Quote
  #7  
Old 16-12-18
razorback's Avatar
razorback razorback is offline
Member
 
Join Date: Nov 2008
Location: Cairns QLD
Posts: 128
Default

Hi Peter
I am using Morzilla fire fox and have no problems opening up the forum page.
__________________
Pajero NT VRX,3.2DID,Cool Silver, MMC Alu Bull Bar, No-Limt chip+Boost control unit,IPF HID, 65L AUX,Airtech Snorkel,Diff lock and traction control mod,Diff breathers,EFS HD Springs and Shocks,HD Airbag man Airbags,Dual Battery,rear camera on roof rack, Bushskins Inter-cooler+Sump+Trans-guards +Rockslider side steps, 120 Watt LED light bar on roof rack
Reply With Quote
  #8  
Old 16-12-18
Morville Morville is online now
Valued Member
 
Join Date: Mar 2008
Location: Buxton Vic
Posts: 782
Default

Quote:
Originally Posted by razorback View Post
Hi Peter
I am using Morzilla fire fox and have no problems opening up the forum page.
Have you updated to version 64.0 yet? It seems that is when the troubles start with FF.
I'm using IE (ugh) now just for the Paj forum.
Peter
Reply With Quote
  #9  
Old 16-12-18
Radios Radios is offline
Member
 
Join Date: Jul 2007
Location: Qld
Posts: 132
Default

Strange things happening. I have a dual boot computer- Win 10 & Win7 64 bit. I rebooted into Win 7 and FF updated to the latest incarnation - haven't used Win 7 for a while. Lo and behold it is working fine on Win 7. Using Chrome on 10 has no problem either.
__________________
2014 MY15 Warm White NX Exceed 3.2 DID Auto, Genuine Towbar, CB

I was born with nothing and still have most of it left
Reply With Quote
  #10  
Old 16-12-18
Pickle's Avatar
Pickle Pickle is offline
Administrator
 
Join Date: Jun 2007
Location: All over Oz
Posts: 6,441
Default

Quote:
Originally Posted by Morville View Post
Any updates Admin?
Peter
As far as I am aware a new certificate was issued for the forum, looks like we might need a new certificate for the new certificate
__________________
NX Pampas Cat GLS MY16
Member 1228 Pajero Club
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3.2 refuses to start - in the outback! vsmora Generation 3 Pajero 27 28-07-18 10:59 AM
Sump refuses to budge !! roger123botswana Generation 3 Pajero 3 19-06-16 10:39 PM
Refuses to Start Sometimes..! pajrex1456 Generation 2 Pajero 27 16-06-09 06:57 PM
Firefox issues mrbitchi General Info 5 02-07-07 07:15 AM


All times are GMT +10. The time now is 10:07 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.