Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > General Information > Website Feedback

Website Feedback Tell us what you do like and don't like about the forum.

Reply
 
Thread Tools Display Modes
  #11  
Old 29-02-16
Scouter1's Avatar
Scouter1 Scouter1 is offline
Valued Member
 
Join Date: Mar 2013
Location: Sydney NSW
Posts: 933
Default

Quote:
Originally Posted by Pickle View Post
Ok, uploads available again and most older thumbnails are able to be viewed.
Sadly it looks like we might have lost a few of the newer pics in the shift across to the new server though.
I had a look through my build thread, the thumbnail boxes are blank. But when you go into advanced edit mode, the photos are still attached and can be redisplayed by choosing insert in the manage attachment/s menu http://www2.pajeroclub.com.au/forum/...01&postcount=5. The rest of the posts in this thread are showing blank thumbnail boxes.

Looks like it may be some type of indexing problem where it has lost track of the attachments in the upgrade process.

Cheers,
Stephen
__________________
2011 Silver NT GLS DiD Auto with extra bits - build thread http://www2.pajeroclub.com.au/forum/...ad.php?t=36099
Reply With Quote
  #12  
Old 29-02-16
TC.Barky's Avatar
TC.Barky TC.Barky is offline
Moderator
 
Join Date: Oct 2011
Location: Melbourne
Posts: 3,553
Default

Minor issue Dave, but the url www2.pajeroclub.com.au used to go straight to the index page of the forum, it now goes to a blank white page with a link to the forum index.

ie, the url www2.pajeroclub.com.au isn't redirecting to www2.pajeroclub.com.au/forum anymore.
__________________
MY14 NW GLX-R 3.2L Auto Build Thread
Fitted: 265/70R17 Kanati Mud Hogs. Ultimate Suspension HD Front EHD + bags rear. MM Towbar. OL Bullbar. SPV EGR Mod. Bushskinz Bash Plates x4. Roleys Rear Bar Protector. Icom IC-400Pro. Rhino Pioneer Tradie Rack. CTEK CTD250S w/ Dual Bats. Airtec Snorkel. Scangauge II. Blackvue Dash Cam. TC mod. Autosafe Half Barrier. Masten TPMS. Drifta Custom Drawers w/ Mounted Compressor. 47L ARB Fridge. Domin8rX Winch. Towing an MDC stepthrough.
Reply With Quote
  #13  
Old 29-02-16
TC.Barky's Avatar
TC.Barky TC.Barky is offline
Moderator
 
Join Date: Oct 2011
Location: Melbourne
Posts: 3,553
Default

Also I don't seem to be getting email alerts for subscribed threads anymore (I have mine set to email for any thread I've replied to or started)

EDIT: Nevermind, for some reason they've gone to spam. Seems like an odd coincidence timing wise though!
__________________
MY14 NW GLX-R 3.2L Auto Build Thread
Fitted: 265/70R17 Kanati Mud Hogs. Ultimate Suspension HD Front EHD + bags rear. MM Towbar. OL Bullbar. SPV EGR Mod. Bushskinz Bash Plates x4. Roleys Rear Bar Protector. Icom IC-400Pro. Rhino Pioneer Tradie Rack. CTEK CTD250S w/ Dual Bats. Airtec Snorkel. Scangauge II. Blackvue Dash Cam. TC mod. Autosafe Half Barrier. Masten TPMS. Drifta Custom Drawers w/ Mounted Compressor. 47L ARB Fridge. Domin8rX Winch. Towing an MDC stepthrough.
Reply With Quote
  #14  
Old 02-03-16
RUGGA RUGGA is offline
Valued Member
 
Join Date: Nov 2014
Location: Adelaide
Posts: 1,395
Default

Quote:
Originally Posted by Pickle View Post
Ok ,
Sadly it looks like we might have lost a few of the newer pics in the shift across to the new server though.
This is sad...quite a few that I have browsed, do not show up. Any technical reason why.... (Not my strongest point)
__________________
02 NM 3.2, Auto, Exceed, I/C and sump guards, L&B 2" lift, 265/75/16 OPAT2.
Reply With Quote
  #15  
Old 02-03-16
Pajshomoneroguntero's Avatar
Pajshomoneroguntero Pajshomoneroguntero is offline
Valued Member
 
Join Date: Jul 2013
Location: Sydney
Posts: 1,326
Default

Quote:
Originally Posted by Scouter1 View Post
I had a look through my build thread, the thumbnail boxes are blank. But when you go into advanced edit mode, the photos are still attached and can be redisplayed by choosing insert in the manage attachment/s menu http://www2.pajeroclub.com.au/forum/...01&postcount=5. The rest of the posts in this thread are showing blank thumbnail boxes.

Looks like it may be some type of indexing problem where it has lost track of the attachments in the upgrade process.

Cheers,
Stephen
Where is this choice "insert" of which you speak?
I've only the choice to upload something new or remove what is there
Selecting the file name only brings a blank page.
__________________
NX GLS MY16 Auto: MM Towbar | Spare Lift Kit | Cooper ST MAXX 265/65R17 | SPVi Module mk3.1 | Autosafe Half Cargo Barrier | Torque Pro App | Donaldson 3um 2ndry Fuel Filter | Diff Breathers | GME4500 UHF | Rhino Rack Pioneer Platform | Roley's Rear Bash Plate | Bushskinz Underbody Protection | Airtec Snorkel | Onboard Compressor | Awning | ARB Deluxe Bar | Lightbar | Sherpa4x4 Winch | Bushskinz Sidesteps | Masten TPMS

Build Thread
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Internal server error when replying to PM Endorphin Website Feedback 5 10-09-08 07:34 PM


All times are GMT +10. The time now is 05:09 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.