Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > General Information > Mechanical

Mechanical Discussion of mechanical matters

Reply
 
Thread Tools Display Modes
  #1  
Old 1 Week Ago
chincksman chincksman is offline
Junior Member
 
Join Date: Aug 2019
Location: AU
Posts: 6
Default I need help

Ok we have a 2002 pajero 3.2di-d 4m41 non common rail nice car

Now the fun starts car was running very nice but had a diesel leak from the injection pump. so now pump was talking out all time up new seals put into the pump and back in car. now bleeding fuel system nice and easy go and turn the key no go. yes ok air in fuel ok. so no more air in fuel system and still no start. the car will start on start ya busted and then ilde it sit and ilde nice now. if I put my foot on throttle and if I put in gear car dies. and no start again disconnect battery and leve for one hour get start ya busted car start this is driving me crazy what could it be
Thanks

Sent from my SM-G935F using Tapatalk

Last edited by chincksman; 6 Days Ago at 09:31 PM.
Reply With Quote
  #2  
Old 1 Week Ago
Hatto's Avatar
Hatto Hatto is online now
Valued Member
 
Join Date: Nov 2013
Location: Mandurah WA
Posts: 1,176
Default

Sorry, but punctuation would make your post so much more understandable! Impossible to read without full stops.
__________________
Cheers, Hatto

2012 NW GLS Diesel Auto with:
ARB delux bar, full length Ocam ally roof rack with rear LED work light, dual batteries, DIY rear ally drawers with fridge slide, 2" lift oztec/kings, Polyairs, Kings awning 2.5 x 2.5m with LED strip light, pair of genr8 40w LED spot/flood driving lights, iron man 4x4 22" LED light bar, mounted thumper compressor, 70L water tank & 12v pump, 120w solar, LED interior lights, Boo Boo's bash plates, Safari snorkel and Grande mk lll 12000lb winch.
Reply With Quote
  #3  
Old 1 Week Ago
HeavyPizzaz HeavyPizzaz is offline
Valued Member
 
Join Date: May 2017
Location: Sydney
Posts: 648
Default

Quote:
Originally Posted by Hatto View Post
Sorry, but punctuation would make your post so much more understandable! Impossible to read without full stops.
+1


Sent from my iPhone using Tapatalk
Reply With Quote
  #4  
Old 1 Week Ago
chincksman chincksman is offline
Junior Member
 
Join Date: Aug 2019
Location: AU
Posts: 6
Default

Sorry about that

Sent from my SM-G935F using Tapatalk
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 11:55 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.