Pajero 4WD Club of Victoria Public Forum Pajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > General Information > Photos - You and your rig!

Photos - You and your rig! Show off your rig and your mods.

Reply
 
Thread Tools Display Modes
  #201  
Old 05-11-18
nj swb's Avatar
nj swb nj swb is offline
Resident
 
Join Date: Jun 2007
Location: Adelaide
Posts: 5,651
Default

Quote:
Originally Posted by vladguan View Post
I got them to move the shocks up to the highest possible position. The hose is tucked under the flared metal piece on the wheel arch.
Keep an eye on the hoses. My shocks rotate around the vertical axis, so the hose ends up rubbing. My first failure was caused by the hose rubbing through on one of those flared pieces.
__________________
NT Platinum. DiD Auto with 265/70R17 Toyo MT, Lift, Lockers, Lockup Mate, 3.15 gears, LRA Aux tank, bullbar, winch, lights, lots of touring stuff. Flappy paddles. MMCS is gone!

Project: NJ SWB. 285/75R16 ST Maxx, 2" OME suspension, 2" body lift, ARB 110, 120l tank, bullbar, scratches, no major dents. Fully engineered in SA. NW DiD & auto in place - a long way to go....

Scorpro Explorer Box
Reply With Quote
  #202  
Old 05-11-18
vladguan's Avatar
vladguan vladguan is offline
Valued Member
 
Join Date: Mar 2015
Location: Adelaide
Posts: 2,591
Default

Quote:
Originally Posted by nj swb View Post
Keep an eye on the hoses. My shocks rotate around the vertical axis, so the hose ends up rubbing. My first failure was caused by the hose rubbing through on one of those flared pieces.

The hoses are wrapped in split cable organisers so are somewhat protected from rubbing.


LHS:



RHS:




Last edited by vladguan; 05-11-18 at 10:43 AM.
Reply With Quote
  #203  
Old 21-01-19
DT6061 DT6061 is offline
Member
 
Join Date: May 2015
Location: Toukley
Posts: 118
Default

Quote:
Originally Posted by vladguan View Post
Haven't correlated it. Although it does go up and down with drive and 36PSI is correct for cold air pressure for my tyres.
2 years on, are there any issues or feedback worth sharing on the TPMS Vlad?
__________________
2015 NX GLS silver, tow pack, Redarc TowPro, Bush Skinz, ARB b/bar, TJM snorkel, Fyrlyt spotties, Stedi DRL/foglights, Dobinsons 40mm lift, CTek DC-DC, 100 ah agm, provent catch can, UHF. Still to sort TC patch instal, rear storage, platform rack.
Reply With Quote
  #204  
Old 21-01-19
vladguan's Avatar
vladguan vladguan is offline
Valued Member
 
Join Date: Mar 2015
Location: Adelaide
Posts: 2,591
Default

Quote:
Originally Posted by DT6061 View Post
2 years on, are there any issues or feedback worth sharing on the TPMS Vlad?
No issues other then that they do rub on the wheel. The readings are within a couple of PSI to my pen gauge.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +10. The time now is 10:37 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.