Pajero 4WD Club of Victoria Public ForumPajero 4WD Club of Victoria Public Forum

Go Back   Pajero 4WD Club of Victoria Public Forum > Vehicles > Generation 1 Pajero

Generation 1 Pajero NA - NG Models 1983 - 1991

Reply
 
Thread Tools Display Modes
  #1  
Old 23-05-13
ohnyou ohnyou is offline
Junior Member
 
Join Date: Jan 2013
Location: Southern Cross (From Germany)
Posts: 39
Default V6 3000 running too rich

Hello,
i think my pajero is running to rich, the fuel consumption is about 25-28l/100km.
The o2-sensor should be alright, but the exhaust gases are smelling like petrol. Is the motor running to rich?
Reply With Quote
  #2  
Old 23-05-13
Pauly Faulkner's Avatar
Pauly Faulkner Pauly Faulkner is online now
Valued Member
 
Join Date: Feb 2012
Location: Maitland, NSW
Posts: 5,684
Default

Absolutely, way to rich.

How old is the O2 sensor? Have you checked the tps and engine coolant temp sensor?

That kind of consumption I would say It's maf, O2, engine temp sensor or leaking somewhere(injectors).

Does it seem to run fine(I.e still has plenty of power)?

Do you need a hand on how to check the sensors?
__________________
97' NK 3ltr GLX LWB Manual | 3" lift | Koni rear shocks | Wildcat headers | K&N air filter | 2.8 low gears | 4Terrain clutch | 33" MT-764 bighorns | 2.25" exhaust | Factory locker rear | TJM 10,000lb winch | TJM snorkel
When I make you breakfast in bed, a simple thankyou is all that's needed. Not all this "How did you get into my house?" business!"
Reply With Quote
  #3  
Old 23-05-13
ohnyou ohnyou is offline
Junior Member
 
Join Date: Jan 2013
Location: Southern Cross (From Germany)
Posts: 39
Default

Quote:
Originally Posted by Pauly Faulkner View Post
Absolutely, way to rich.

How old is the O2 sensor? Have you checked the tps and engine coolant temp sensor?

That kind of consumption I would say It's maf, O2, engine temp sensor or leaking somewhere(injectors).

Does it seem to run fine(I.e still has plenty of power)?

Do you need a hand on how to check the sensors?
Its hard to reach 90-100kmh...
I dont know how old the sensor is i have the car for just 6 months, i think the engine temp should be working, the needle is moving.
If the injectors are leaking can i smell or see that from the outside?
That would be great if you can help me, how to check the sensor...
Reply With Quote
  #4  
Old 23-05-13
Pauly Faulkner's Avatar
Pauly Faulkner Pauly Faulkner is online now
Valued Member
 
Join Date: Feb 2012
Location: Maitland, NSW
Posts: 5,684
Default

Engine coolant temp sensor is for the ECU only, there is another one for the gauge and it is called a sender, not a sensor. If it's shagged or on it's way out the ECU can keep pumping fuel in as if it's still cold.
Leaking injector/s is when the needle seat inside the injector fowls or the response time of the injector is not correct(solenoid stuffed) and as such excessive fuel is let in.

Being that it's hard to get up to speed(slight loss of power) then i'd first be checking that the brakes aren't dragging. stuck caliper slide pins or handbrake etc can cause the brake to remain partially on at all times and would have the same affect(minus the fuel smell).
Check those and i'll post how to check the sensor etc over the weekend. most of it i have already posted in gen2 section but i'll copy'pasta here for you.
__________________
97' NK 3ltr GLX LWB Manual | 3" lift | Koni rear shocks | Wildcat headers | K&N air filter | 2.8 low gears | 4Terrain clutch | 33" MT-764 bighorns | 2.25" exhaust | Factory locker rear | TJM 10,000lb winch | TJM snorkel
When I make you breakfast in bed, a simple thankyou is all that's needed. Not all this "How did you get into my house?" business!"
Reply With Quote
  #5  
Old 23-05-13
ohnyou ohnyou is offline
Junior Member
 
Join Date: Jan 2013
Location: Southern Cross (From Germany)
Posts: 39
Default

Okay thank you very much!
Reply With Quote
  #6  
Old 24-05-13
ohnyou ohnyou is offline
Junior Member
 
Join Date: Jan 2013
Location: Southern Cross (From Germany)
Posts: 39
Default

Do you think i should go to a mechanic and ask for a scan, or can i check all this point by myself?
Im in Geraldtona at the moment and have only basic tools with me.

I think the brakes+parkbrake should be allright.

Edit: I have a small crack in the manifold/exhaust pipe.
Reply With Quote
  #7  
Old 25-05-13
ohnyou ohnyou is offline
Junior Member
 
Join Date: Jan 2013
Location: Southern Cross (From Germany)
Posts: 39
Default

Is anyone living in geraldton or near of it, and can have a Look at The car?
Sometimes i get a "power-punch" for example at 3000 rpm and the next time there is nothing....maybe there is something blocked? maybe parts of the catalyst are blocking the exhaust pipe?

Last edited by ohnyou; 26-05-13 at 11:35 AM.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
heads of a v6 3000 wanted zrxfighter Generation 2 Pajero 3 06-04-13 03:30 PM
3.2 running too rich chook Generation 3 Pajero 22 18-03-13 09:32 AM
Running Very Rich ... help pauleatstoomuch Generation 1 Pajero 9 10-05-12 05:28 PM
Smokey rich exhaust fumes? MightyMits Generation 2 Pajero 3 01-05-11 10:06 PM
NJ 3L Running rich and ENG warning lamp Mitcon Generation 2 Pajero 2 13-03-08 05:32 PM

Interlude vBulletin style by vBcustomized.com

Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.